Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 219
  • Last Modified:

Removal of Google Log-In Pop Up

Friends, recently on boot-up of my PC (running Windows XP), I get the following pop-up:

http://macfixer.blogspot.com/2007/04/google-engrish.html

Until I log in, my gmail notifer is inactive--that is, it doesn't indicate the presence of unopened mail in my gmail account (when there is such). Once I log in, the notifer comes alive.

How do I get rid of this annoying pop-up?  This occurs on both my home and work computers. both using Windows XP.

Thanks for your help

0
arthurboehm
Asked:
arthurboehm
  • 9
  • 5
2 Solutions
 
themrrobertCommented:
It looks like the services you mention such as your gmail  notifier require you to login with a vpn-like connection in order to sync with their services.

May I ask which specific services you are running and where i can find the homepage?
0
 
morganmceCommented:
Is this in a corporate environment or home? It's like as if something is forcing authentication (e.g. some sort of proxy server) before allowing you access to the web.  Would that make sense in your environment?
0
 
arthurboehmAuthor Commented:
themrrobert: I'm using gmail and have installed it's notifier. I've also installed the google toolbar. I hasten to mention that I've used these two for some time, though a recent virus attack required that XP be reinstalled. Still, the reinstallation was "in effect" some time before the pop-up began to appear..

morganmce:you may be on to something. Recently, on booting up, I was asked, for the first time, to sign in with whatever account I wished to use. Wha'? There's only me on one home computer, and I'd never been asked that before. I went to user accounts in the control panel and established that I was the "administrator"/primary user; since doing that, I don't get questioned about which account is to be used. But perhaps google hasn't gotten the message?

Thanks to you both.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
themrrobertCommented:
Perhaps somehow your system was added to a domain? Right click on My Computer->Properties

go to the Computer Name tab and make sure that you aren't on any sort of domain.

The open internet explorer. Go to Tools->(Privacy? not too sure), in any case, look for the internet Proxy Settings. These should all be disabled / cleared.

It is possible that a virus on the local machine is making itself the proxy server for all network traffic.

If you aren't on a domain, then its most likely a virus. hopefully the virus was dumb enough to change proxy settings in IE, in which case a simply change there will globally update the machine. However if its placed itself into the TCP IP Stack, you can try this command:

netsh int ip reset c:\resetip.log

if that still doesn't work, try winsockfix

if that fails, another reformat is in your future =/

My vote is 95% chance virus, and even if you are able to fix the error but resetting the tcp stack, you may still be infected. Best of luck!

0
 
arthurboehmAuthor Commented:
the (may I call you that for short?), I will do as you say.

One thing, though: as I mostly use Firefox, do I have to somehow duplicate the process you describe there, and if so, how so?

May I also reiterate than when my computer was returned from the reformatting hospital, it ran gmail and the other google stuff without my seeing the pop-up; are you suggesting that the virus may still be lurking somewhere and still doing it's (belatedly) evil thing?

Thanks.
0
 
arthurboehmAuthor Commented:
OK, the, some questions:

"go to the Computer Name tab and make sure that you aren't on any sort of domain."

By this, do you mean the name that appears at the top of the window when I click on "Start"? Or?

"The open internet explorer. Go to Tools->(Privacy? not too sure), in any case, look for the internet Proxy Settings. These should all be disabled / cleared."

Do you mean, got to Tools->Connections->LAN and check there for checked boxes? Looking for privacy settings, when I go to Tools I have these options:

InPrivate Browsing
InPrivate Filter
InPrivate Filtering Settings

There are no other "privacy"-related options. Are any of these what you have in mind?

"If you aren't on a domain, then its most likely a virus. hopefully the virus was dumb enough to change proxy settings in IE, in which case a simply change there will globally update the machine."

How change?

"However if its placed itself into the TCP IP Stack, you can try this command:

netsh int ip reset c:\resetip.log"

Where try this? In "run?" When I try it there, I get a quickly fleeting, blacked-out window headed Win 32.

"if that still doesn't work, try winsockfix"

Where?

Thanks.

0
 
themrrobertCommented:
You should have a "MY Computer" icon on the desktop.

Right click it, and then go to properties. There you will see the computer name tab.

Alternatively, you may find "My Computer" in the Start-> menu, use the same procedure here as well.

In internet Explorer, yes You should look in Tools-Connections->lan settings->
only the first box should be checked here. This setting sets the global Proxy settings for windows (firefox uses its own proxy settings and you shouldn't worry about those)

To run the command, go to Start->Run->cmd

this will give you a command prompt, and when you run
netsh int ip reset c:\resetip.log
in the command prompt, you should see the output and it won't dissappear.

Winsockfix:
http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml

I have used this tool many times to repair my tcp/ip stack, (windows xp ONLY, do NOT TRY ON WINDOWS VISTA OR WINDOWS 7), although your issue seems a bit unique.
0
 
arthurboehmAuthor Commented:
OK, thanks, will try. What about checking in Firefox as well? Necessary? And if so, how do I proceed?
0
 
arthurboehmAuthor Commented:
Oh, I see: don't have to mess with Firefox.

Want to reiterate that the pop-up problem occurs in my work computer (which is part of a small network) as well as the home one. Relevant?
0
 
themrrobertCommented:
Yea, that's probably relevant. Could be the same virus, or it could be something else. (not a virus)

Have you ever connected (via VPN) from your home to your work network? This could be the proxy we are detecting.

Did any of the fixes i mentioned work? Especially the netsh int ip reset c:\resetip.log, that command is safe to run, also winsockfix is fairly safe unless you have any services which depend on being installed into the LSP layer. (this would be like an extension from anti-virus software, in any case, winsockfix restores the tcp/ip layer, and the anti virus may need to be reinstalled.)
0
 
arthurboehmAuthor Commented:
Themr, sorry about the delay in returning to this.

Did all your fixes but the Winsock one on both my home and office comouters.

Neither seems seems to have an added domain.  Home computer name: owner-eg94c09e5.

NO boxes are checked in LAN on either computer--should I check the first box on both?

the netsh int ip reset c:\resetip.log string, when entered, produces the original c:\doc & settings\arthur prompt. Is there something else I should be doing here? In any case, a restart of the computer after I inserted the command still includes the google prompt.

Am, frankly, anxious about downloading/running the winsock fix. Can you tell me, in plain-speak, what this is for/supposed to do?

Yes, I DO and DID connect to my office computer from my home computer and perhaps the google thing began after I did that previously, though probably not after the FIRST time I did it.

Again, there was no google pop-up for a time after I had the operating system reinstalled post-virus; it simply appeared relatively recently, leading me to feel that the problem ISN'T virus-related.

Thoughts?

Thanks.

0
 
arthurboehmAuthor Commented:
I'm closing this question, as I've had no further response from either of the contributing experts. Other comments would be appreciated.
0
 
themrrobertCommented:
if you want it to go away  then do this:

1. Click Start button and go to 'run...'
2. Type 'msconfig' in the field (without quotations) and hit Enter
3. a window called 'System Configuration Utility' should appear. Go to 'Startup' tab
4. uncheck any boxes which seem related to Google. I did all of them, but the culprit is likely 'GoogleToolbarNotifier' or 'gnotify'
5. Restart your computer. I had to restart twice but the popup hasn't returned yet.

no response from google as to why its happening or what will prevent it, but this will keep it at bay
0
 
arthurboehmAuthor Commented:
the, got an "access denied error" notice when I attempted to apply changes. Notice suggested that I might have to contact an administrator to make changes--but, as stated earlier, there is none.

Thanks.
0
 
arthurboehmAuthor Commented:
Update: when I restarted the computer, no Google sign in! However, no gmail notifier either. Reinstalled the notifier, and--the Google sign-in thing reappeared.

So it seems the two are linked. Repeat: for years I had the notifier but no Google sign-in notice. Amy thoughts?
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 9
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now