• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 882
  • Last Modified:

Encryption error (812) Error connecting to 2008r2 VPN

I am getting an error 812 when connecting via vpn from a win 7 machine to a 2008 r2 server:The connection was prevented because of a policy configured on your RAS/VPN server. Specifically, the authentication method used by the server to verify your username and password may not match the authentication method configured in your connection profile. Please contact the Administrator of the RAS server and notify them of this error.

How do I change the encryption method on the server
0
stumped423
Asked:
stumped423
  • 5
  • 2
1 Solution
 
themrrobertCommented:
If you go to "Network Connections" you should see your vpn listed there. Right click and go to "Properties" and look for the Security or similar tab. Here you should see the proper settings.

Post back if no luck
0
 
stumped423Author Commented:
I have every option ticked, but it isnt working.
0
 
themrrobertCommented:
From the looks of it, it may be that you don't have the proper option selected, I know it's not much to go on =/. Windows 7 and Server 2008 should be extremely compatible, when logging in, try logging in with

DOMAIN\username as well as your password as this could cause auth failure.

Also, do you see any settings in the VPN properties specific to encryption?

If all else fails, logic suggests you ask the admin of the server :)

If you are the admin, the i suggest checking failed logins and making sure that no abstract or odd settings are in force.
0
NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

 
themrrobertCommented:
but maybe simply adding the name of your domain, followed by backslash, then your user name is enough

username:  mydomain\superman
password: pa$$w0rd

0
 
stumped423Author Commented:
Didnt work
0
 
themrrobertCommented:
Are you the server admin or are you trying to use credentials and ip address/domain supplied by your administrator?

In order to help you further I would like to try the settings you are using and get it to work on my end, then tell you which steps to perform.

You can call the number in my profile to give me the details without publishing it in public.
0
 
themrrobertCommented:
Good luck, I'm going home for the day, post here if you would like further assistance
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now