Solved

LogMeIn Hamachi client cannot connect to network member

Posted on 2011-09-21
3
6,084 Views
Last Modified: 2012-08-14
Hi
'
I am testing Logmein Hamachi for a client, and having a connection problem.  The setup is:
- 2 computers - Windows 7 64 bit and Windows XP SP3 32bit
- Hamachi version 2.1.0.124 installed on each
- Both clients attached to a LogMeIn account
- 1 mesh network called FooNet123 and is password protected
- Windows 7 computer established FooNet123
- Windows XP computer joined FooNet123
- Both Hamachi clients are online
- Kaspersky Pure installed on each, and firewall allows Hamachi
- Each computer can Ping the other from Hamachi

The problem is:
- Windows XP computer available in Windows 7 explorer, and XP shares available
but
- Windows 7 computer NOT available in Windows XP Explorer or Network Places

- When choosing to "browse" the Windows 7 computer from using the XP Hamachi interface, the Explorer error appears:
"The Path \\<Windows 7 Hamachi IP>\ does not exist or is not a directory

and... When trying to add a network place manually on the XP computer for Windows 7 computer share using the form \\<windows 7 Hamachi IP> \<Windows 7 Share Name>, all valid shares on the Windows 7 error as well, which kind of makes sense is the explorer can't find the Hamachi IP.

The Hamachi setup is plain vanilla on each computer.

What can be wrong with the XP computer's setup, or is there something I;m missing on either computer to explain this?

Thanks!

Mark




0
Comment
Question by:mlitin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 3

Accepted Solution

by:
Networking_Enthusiast earned 250 total points
ID: 36594394
Try checking here:

http://forums.relicnews.com/showthread.php?p=2458765#post2458765

You might be referring to a bug that has been addressed at this link...Hamachi will work if you go XP to XP but Windows 7 to XP could pose an issue. Hope this helps!
0
 
LVL 10

Assisted Solution

by:Mohammed Rahman
Mohammed Rahman earned 250 total points
ID: 36710303
Go to network connections and click on Advanced--advance settings and move Hamachi to to top.
 advanced settings hamachi at TOP
0
 

Author Closing Comment

by:mlitin
ID: 36719370
Hi, and thanks for your excellent input.  

I determined it was my Kaspersky AV getting in the way.  So, I'm going to look for the offending blocks, I'm assuming in it's firewall.

Thanks again.
0

Featured Post

Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
An article on effective troubleshooting
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question