Unable to lookup primary domain name from within the ad dc

I've recently installed 2008 r2 standard edition.  I added the domain controller role.
Whenever a lookup domainname.com using nslookup i get  a Non-authoritative reply. Every After restarting the server there would be warning message in the dns event log saying that the dns is waiting for the initial synchronization signal from the AD dC .  When the system fully starts up, restarting the DNS won't give such message in the event log. The primary domain name of the network interface is setup to use (127.0.0.1). is this related to DNS ip binding?
LVL 1
hammam_diabAsked:
Who is Participating?
 
hammam_diabConnect With a Mentor Author Commented:
I removed the domain server role and then added it again. Now it's working fine
0
 
ckivmlCommented:
0
 
ChiefITCommented:
Change the 127 address back to the actual IP address of the DNS server.
0
 
hammam_diabAuthor Commented:
After not receiving a reply for a long time, I tried this solution and it worked fine
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.