Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1013
  • Last Modified:

VMWARE ESX 5

Hi Experts,

can't find /etc/inetd.conf on ESXi 5 host to activate SSH. Only Main console Menu can activate/deactivate SSHD.

THX++

Best Regards
0
reredok
Asked:
reredok
1 Solution
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
To Activate SSH in ESXi 5.0, is done in two ways:-

1. Either at the DCUI (console), Troubleshooting Options Enable SSH
2. via the vSphere GUI, Select Host, Configuration, Security Profile, Services, Properties,SSH Options

See screenshot



 Enable SSH ESXi 5.0
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now