Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Outlook 2007/2010 Cannot disable MSNBC News Update

Posted on 2011-09-22
5
Medium Priority
?
1,664 Views
Last Modified: 2013-02-15
Current setup is an Exchange 2003 server with outlook clients connecting over WAN/LAN
I was having a problem with Office/Outlook 2007 SP2.  It started with a rogue client causing exchange to generate excess transaction logs.  I tried the other documented fixes like disabling cached mode, deleting the OST file and eventually deleted the outlook profile and created a new one.  I noticed that after creating a new profile outlook wasn't syncing with exchange properly and in the bottom bar in says 'Updating MSNBC News'. I tried steps listed in other forums to remove this and eventually removed Office 07, deleted all the temporary and OST files and installed Office 2010.  

Outlook 2010 does the same thing after setting up a new profile again.  So far I've gone to File->Account Settings->RSS Feeds and removed eveything from there.  I've deleted everything from the RSS Feeds Folder and disabled all the add-ins except Symantec AV and Exchange...

Any ideas?
0
Comment
Question by:guido21
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
5 Comments
 
LVL 47

Expert Comment

by:apache09
ID: 36584242
Have you also turned off Cached Exchange Mode

If you open Outlook in Safe MOde
Start>Run>Outlook.exe /safe

Does it still do this?
0
 

Author Comment

by:guido21
ID: 36585960
Thanks for the reply.  

It doesn't do it when running in safe mode or if I disable cached mode.  Another problem is since I access the server over a WAN with limited bandwidth outlook is very sluggish with cached mode turned off.

Is there any way to remove this problem with cached mode enabled?
0
 
LVL 47

Accepted Solution

by:
apache09 earned 2000 total points
ID: 36595943
With Cached Exchange Mode Off.
Search for *.ost on the Entire PC
Any results, rename them to *.old

Open your Outlook Profile
Look for any folders in your Mailbox, or personal folder(s) Called "MSNBC News'" or similar
Delete any found.

Turn Cached Exchange Mode back on
Now do a send/receive
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you looking for the options available for exporting EDB files to PST? You may be confused as they are different in different Exchange versions. Here, I will discuss some options available.
With so many activities to perform, Exchange administrators are always busy in organizations. If everything, including Exchange Servers, Outlook clients, and Office 365 accounts work without any issues, they can sit and relax. But unfortunately, it…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Suggested Courses

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question