Solved

Archive Feature has vanished in Outlook 2007

Posted on 2011-09-22
18
273 Views
Last Modified: 2012-08-18
Archiving options in Outlook 2007 have vanished on just about every computer I have checked on my domain.  We are using Outlook 2007 on Windows XP OS with Exhange 2010 SP1.  We have no GPO's that would disable archiving.  The options for archiving (auto or manual) have simply disapeared.  Is there something in Exchange 2010 that would cause this?  I have already tried everything to do with KB2412171.  When I try deleting the Outlook profile and recreating it, the archiving options do come back, but only for a few minutes.


Menu.JPG
0
Comment
Question by:lgeccuex
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 5
  • 4
18 Comments
 
LVL 13

Expert Comment

by:khairil
ID: 36581140
Hi,

May be some setting on Exchange have been changed, try check the mailbox properties of the affected user, this article may help you, http://technet.microsoft.com/en-us/library/dd979794.aspx

Also you can check this key, HKEY_CURRENT_USER/Software/Policies/Microsoft/Office/14.0/Outlook/Preferences
 
Check the value of DoAging? 0 - button disappears, 1 - button appear
0
 

Author Comment

by:lgeccuex
ID: 36581984
I do not see that particular registry key.  There is no 14.0 folder in that part of the registry.  I tried enabling online archives on a few mailboxes, but it did not resolve the problem either.
0
 
LVL 13

Expert Comment

by:khairil
ID: 36582322
Opps, mine is Office 2010, you can have a look on 12.0 instead for Office 2007.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:lgeccuex
ID: 36582357
I looked there and did not find that key in the 12.0 folder either.  I tried manually adding it and then  rebooting.  Still nothing.
0
 
LVL 13

Expert Comment

by:khairil
ID: 36582699
emm..I think you better have a look first at your Exchange if in case it is the reason.
0
 

Author Comment

by:lgeccuex
ID: 36587454
I have rebooted my Exchange servers.  I've double checked against accounts that still have the archiving features and found no difference.  Is there a setting in Exchange that would disable the local (not online) archiving features in Outlook?
0
 
LVL 13

Expert Comment

by:khairil
ID: 36588817
It is the policy, when policy active with will give impact whether Outlook online or not. Try this cmdlet to activate back archiving on selected user account:

Enable-Mailbox "khairil" -Archive

Open in new window


Of course, replace khairil with your user account.
0
 

Author Comment

by:lgeccuex
ID: 36589096
No dice.  That enables the online archive feature in Exchange, but the Archive Options still don't come back in Outlook.
0
 

Author Comment

by:lgeccuex
ID: 36712587
Still no luck.  I noticed that the Reminders are not popping up either, even though the option is checked and they do pop up on the mobile devices.  Connection?

0
 
LVL 13

Expert Comment

by:khairil
ID: 36714274
Nope, I do not think it is because of connection. Some config have been change on the that particular computer.

You should click the request attention to bring more experts to help you.
0
 
LVL 23

Expert Comment

by:yo_bee
ID: 36714289
Have you looked at your GPO's?
http://technet.microsoft.com/en-us/library/cc179124(v=office.12).aspx

User Configuration\Administrative Templates\Microsoft Office Outlook 2007\Tools | Options\Other\AutoArchive, double-click Retention Settings.
0
 

Author Comment

by:lgeccuex
ID: 36716422
I just double checked and no GPO's are in place that would affect Outlook 2007.  The only GPO I have in place that relates to Office is one that forces encryption on our last couple of Outlook 2003 clients.
0
 
LVL 23

Expert Comment

by:yo_bee
ID: 36716671
Do you know if a OCT (Office Configuration Tool) was used to setup manditory settings when installed?

0
 

Accepted Solution

by:
lgeccuex earned 0 total points
ID: 36716949
No, we just did base installs of office 2007.  This only showed up (or was first noticed) a few weeks ago.  It was working before that.  We haven't rolled out any Office updates lately.  The only significant event has been the retirement of our last legacy Exchange (2003) box.  But I don't see how that could have caused this.
0
 
LVL 23

Expert Comment

by:yo_bee
ID: 36717324
Just found something interesting.
I checked my OL 2007 and the same applies.

http://blogs.office.com/b/microsoft-outlook/archive/2010/12/17/issues-with-the-recent-update-for-outlook-2007.aspx

See if this applies to you.
0
 

Author Comment

by:lgeccuex
ID: 36717755
I checked and I don't see the KB2412171.  I wish it was, because it describes exactly what is happening.  could it be under some other KB article number?
0
 
LVL 23

Expert Comment

by:yo_bee
ID: 36717951
Unless it is SP2 that is the culprit.
I do not see this either under mine.
You can try this.
Do you have the original media. If so I would uninstall Office or just Oulook and then resinstall to see if things revert back.
0
 

Author Closing Comment

by:lgeccuex
ID: 38307474
Issue resolved with Exchange 2010 SP2 RU2
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
In this article I discuss my selections of the Top Four free Outlook OST File Viewers available. Open, view and read even damaged OST files by using these tools. They all provide a clear preview of all data such as emails, notes, tasks, calendars, e…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

626 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question