Symantec Backup Exec wont write to LTO 5 drive

Hi experts,

I have an incredibly annoying and time consuming issue and am desperate for some inspiration as to how to solve it!

A customer has a brand new Dell PE 710 Server running Server 2008 R2. We have installed Exchange 2010 and for backup they purchased a LTO5-140 IBM external drive from Dell also. 1.5/3.0 TB tapes.

BE version is 2010 R2, fully patched.

The hardware is supported on the SBE HCL.

Last week on went onsite to install and configure their backup solution (Exchange and 2 agents for windows file shares) and its still not working.

The issue is quite simply this. BE cant write to the drive no matter what we try.

If I try an inventory, it fails, a test backup fails. Erase fails.

Backup Exec has detected the drive and it goes online ok, then try and use it and boom after a couple of mins it goes offline and the job fails. Warning light flashes on front of tape drive and error code 6 appears on the display.

i have contacted both Dell and Symantec on it and neither have been able to provide a solution so far.

- Dell have replaced the SAS HBA card, the cable and the tape drive itself to no avail. Engineer I had on-site couldnt understand it.
- We have upgraded all firmware and drivers to the most recent versions.
- We have tried using the Symantec drivers and also the windows drivers.
- Tried 5 different tapes.
- There is no OEM driver for the drive on the website, site says use the Windows driver.
- Symantec have run various tests and they initially aid it was a hardware fauly, now they think maybe a driver issue, their driver doesnt work with it though.

Basically one is blaming the other and I am no nearer getting thousands of Euro of equipment to work and the customer is wondering whats going on.

Has anyone seen similar and what was the resolution?

LVL 1
BGilhooleyAsked:
Who is Participating?
 
Tony GiangrecoConnect With a Mentor Commented:
Try formatting the tapes. I've seen problems reading new media.
0
 
Tony GiangrecoCommented:
Verify you see the tape drive under devices in BE.

Also, verify the device is onlineline on that page. Right click the device on the device page and see if it says OnLine.
0
 
BGilhooleyAuthor Commented:

Yea all of that been checked loads of times. BE recognises the drive, firmware version etc
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
BGilhooleyAuthor Commented:
Yes hasnt work TG but thanks for suggestion. Incredibly (I think anyway) Dell have decided it maybe a problem with the physical tape media now. A pack of 5 and have tried all of them with similar results so having exhausted pretty much every other possibility they're sending out a new batch of tapes. Seems very unlikely to me but there you go. Unfortunately I dont have access to any other LTO5 drives to check. Waiting for tapes to arrive now..
0
 
BGilhooleyAuthor Commented:
Just to keep the question updated tapes arrived at client site today so will be onsite tomrrow to test
0
 
Tony GiangrecoCommented:
Thanks for the update.
0
 
BGilhooleyAuthor Commented:

After spending hours troubleshooting, replacing drivers, firmware, software, running diags, making phone calls, replacing a load of hardware it turned out all along to be THE TAPES. i never use caps but in this instance it warrants it!

Unbelieveable. New set of tapes and all the problems go away. Dell support perplexed and I have had to send them the lot number of the tape batch as they are going back to the manufacturer with a complaint.

All along they had said nah it couldnt be the tapes, not all 5 of them and only replaced them as a last ditch option. A hard lesson learnt for me to never rule anything out after all the time spent, hopefully this post might help someone else avoid a similar fate one day!

0
 
Tony GiangrecoCommented:
Wow, I've only seen new tapes bad years ago. That's why I mentioned it. Glad your problem is resolved.
0
 
BGilhooleyAuthor Commented:
Yea you and me both glad, if it hadnt have been the tapes we were out of road!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.