• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1125
  • Last Modified:

Port issue on Alcatel 6850

Im not a network engineer so please dont ridicule me for this (or the lack of network terms!!).

We have a stack of 7 Alcatel 6850-48Ls. We have a number of VLANS configured for network segergation etc. All works fine.

All ports in the stack that users connect to (via their VOIP desk phones) port tag all VOIP traffic and forward all the traffic to the port 7/44 (port 44 on the 7th switch). The VOIP Provider's router is conencted to port 7/44.

We have been seeing some off issues on the VOIP handsets and the provider was on site today.

They found that port 7/44 on the Alcatel stack had its speed & duplex set to AUTO/AUTO whilst their router was set to 100/FULL and in fact the Alcatel stack was reporting the connection at 100/HALF - hence the issues.

So they asked me to set the switch port (7/44) to match their router @ 100/FULL. I did this using the CLI. Change went through and the link went down. Link wouldnt come back up until I set the port back to AUTO/AUTO. Not helpful.

So we tested another port in the stack - 7/41 (which was not in use, was set to AUTO/AUTO)  and got the same results.

VOIP team said that it was out Alcatel swtich and left site.

After that I plugged a different device into port 7/41 and it conencted at 100/FULL. Indicating it was the VOIP router and NOT my Alcatel.

VOIP Tech Lead said this:
"It might be syncing at that, but the key thing here is that we lock it at that speed. We see this sometimes with the HP switches, sometimes the GUI’s can be a little ambiguous because they do not differentiate between the sync and the actual config.

I know for sure that our router is (hard locked) transmitting at 100 full, and I know that setting the port on the Alcatel switch should not send the link down. Like I said I think what you are seeing is the sync speed as opposed to its actual config (whether that be on the gui or the cli).

The honest answer is that I am not familiar with the Alcatel equipment so I can’t really explain the behaviour of it; however I am confident that the port on our side is not at fault."

Anyone got any ideas please?

Mark Galvin
Mark Galvin
  • 2
1 Solution
Have you tried other combinations on your side. Instead of AUTO/AUTO, try 100/AUTO, or Auto/Full.
From the sound of it. It sounds like it's the duplex they the two devices are having a hard time negotiating, so maybe the Auto/Full may work.
Mark GalvinManaging Director / Principal ConsultantAuthor Commented:
Having work through this last night I found that what I needed to do was to first tel the stack to disable AUTONEG, using the CLI and this command:
interfaces 7/44 autoneg disable
Then tell the stack to set the duplex to FULL:
interfaces 7/44 duplex full
Then tell the stack to set the speed to 100:
interfaces 1/6 speed 100

Link came back up and is noew reporting connection at 100/FULL.

Very annoying that you have to do it that way but at least it works.

Soulja - points coming at you in a few minutes.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

WEBINAR: GDPR Implemented - Tips & Lessons Learned

Join the WatchGuard team on Thursday, March 29th as we recount some valuable lessons learned in weighing the needs of a business against the new regulatory environment, look ahead at the two months left before implementation, and help you understand the steps you can take today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now