Citrix Problem

Dear Experts

We have 2 public IPs  and our Citrix Xenapp Server 4.5 configured  to use one of them (The Faster Line) , recently we discovered that when launching the applications the connection is slow, I saved as the application's ICA and check it in notepad, the application ICA configured with the other IP (Slow Line) ,  how can I change that  from the server?

I have restarted the server  (Windows 2003 R2 standard edition SP2 ) with no use.

Address Translations configuration : Both Client and Gateway, Server IP,Ports,External IP are OK.

DMZ settings :

          Client IP Addres                                Mask                                            Access Method
          x.x.x.x (local server address)         Subnet Mask                                Direct
         Default                                                                                                   Translated


Please Help
m_jundiAsked:
Who is Participating?
 
Carl WebsterCommented:
0
 
m_jundiAuthor Commented:
I know about altaddr but it is less secure , and ur link for xenapp 5
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Carl WebsterCommented:
XenApp 5 for 2003 is the same as PS 4.5
0
 
m_jundiAuthor Commented:
Any Other Suggestions
0
 
Carl WebsterCommented:
Use the free citrix secure gateway
0
 
m_jundiAuthor Commented:
Where can I have more info. about it, I am new to Citrix
0
 
Carl WebsterCommented:
0
 
m_jundiAuthor Commented:
I didn't receive a reply regarding secure gateway
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.