• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 202
  • Last Modified:

Resetting ppassword "user must change password at next logon" shows are checked by default. I want the default to be not checked.

I have an outsourced helpdesk service.  When they reset passwords, they leave this box checked.  The problem is then my remote used can not access web apps that use AD, because that value needs to change.  I have reminded them of this a lot, but they have a lot of techs and attention to detail is an issue.

How do I change it so when a tech changes the password this attribute is unchecked by default?
0
MikeLyons74
Asked:
MikeLyons74
  • 2
1 Solution
 
themrrobertCommented:
What server version are you running?

This might help in the meantime: http://support.microsoft.com/kb/927054
0
 
themrrobertCommented:
Have you tried editing the Default User policy? I would try changing the flag on the default user in gpedit and follow up with a possible reboot and see if this helps.

Sorry I don't have access to a AD server anymore, so it's impossible for me to figure it out by searching through the settings like i usually do
0
 
khairilCommented:
Hi,

I think this is the solution, just reverse what they do there, http://support.microsoft.com/default.aspx?scid=KB;en-us;296999

0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now