Solved

Unable to see busy/free in outlook 2010 but works on 2003

Posted on 2011-09-22
11
358 Views
Last Modified: 2012-10-10
I recently migrated few email account from exchange 2003 to 2010, but they are unable to see any calendar schedule for users that resides in 2010 or 2003 Exchange servers from Outlook 2010.  If a users switch to Outlook 2003 they are fine.
0
Comment
Question by:FundFire
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
11 Comments
 
LVL 15

Expert Comment

by:It breaks therefore I am
ID: 36582353
0
 
LVL 4

Expert Comment

by:ctc1900
ID: 36582418
0
 

Author Comment

by:FundFire
ID: 36582899
in AD site and services I check the autodiscover and I have my server listed there.  From the documentation I am not sure what else I need to do.  I do have PF created and I also assigned the PF to the Mailbox data base.  I am baffled.
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 15

Expert Comment

by:It breaks therefore I am
ID: 36582924
Did you create a replica of the schedule+free busy folder?

0
 

Author Comment

by:FundFire
ID: 36583067
I actually did.  In Exchange 2003 Management console I went to system folder.  SCHEDULE + FREE BUSY folder and I added  the 2010 public folder to the Exchange Administrate Group.  That did not a a thing for me.  

One more thing; I run Test E--mail AutoConfiguration from my desktop and it fails.  In the Log I see some stuff about Autodiscover for https, so I do know this is a valid test.  Anyway I thought I should mention it.
0
 
LVL 15

Expert Comment

by:It breaks therefore I am
ID: 36583096
on your Exchange 2010 Box open EMC, then drill down to Organization Config / Mailbox then under Database management select the DB where your mailbox is located and go to its properties. Select the Client Settings tab and click Browse against Default Public Folder Database and select the Public Folder Database on your Exchange 2010 box.
0
 

Author Comment

by:FundFire
ID: 36583110
Done that already.
0
 
LVL 15

Accepted Solution

by:
It breaks therefore I am earned 500 total points
ID: 36583153
0
 

Author Comment

by:FundFire
ID: 36583498
I looked over the document.  You see I have a different situation.  If I use 2003 I CAN access the free/busy.  If I use 2010 then I can not.  Does not matter what exchange server I am on (although I am on Exchange 2010)
0
 
LVL 15

Expert Comment

by:It breaks therefore I am
ID: 36588920
Sorry, at this stage I would start googling this which I am sure you have done yourself. I will keep monitoring the question.
0
 

Author Comment

by:FundFire
ID: 36588965
OK.

Thanks.  It is for sure Autodiscover issue.  When I try to Autodiscover my exchange server, it does not work.  I have installed my certificate from my exchange 2003 on 2010 server.  Just in case you are interested, he is log:

[PS] C:\>$cred=Get-Credential money-media\ktest
[PS] C:\>Test-OutlookConnectivity -Protocol:http -Identity ktest -MailboxCredential $cred -verbose
VERBOSE: [18:07:38.327 GMT] Test-OutlookConnectivity : Active Directory session settings for 'Test-OutlookConnectivity'
 are: View Entire Forest: 'False', Default Scope: 'money-media.com', Configuration Domain Controller:
'prdc1.money-media.com', Preferred Global Catalog: 'DRDC1.money-media.com', Preferred Domain Controllers: '{
DRDC1.money-media.com }'
VERBOSE: [18:07:38.327 GMT] Test-OutlookConnectivity : Runspace context: Executing user:
money-media.com/Users/Administrator, Executing user organization: , Current organization: , RBAC-enabled: Enabled.
VERBOSE: [18:07:38.327 GMT] Test-OutlookConnectivity : Beginning processing &
VERBOSE: [18:07:38.327 GMT] Test-OutlookConnectivity : Instantiating handler with index 0 for cmdlet extension agent
"Admin Audit Log Agent".
VERBOSE: [18:07:38.327 GMT] Test-OutlookConnectivity : Current ScopeSet is: { Recipient Read Scope: {{, }}, Recipient
Write Scopes: {{, }}, Configuration Read Scope: {{, }}, Configuration Write Scope(s): {{, }, }, Exclusive Recipient
Scope(s): {}, Exclusive Configuration Scope(s): {} }
VERBOSE: [18:07:38.374 GMT] Test-OutlookConnectivity : Resolved server.  Server Name = 'EX02', Server FQDN=
'ex02.money-media.com'
VERBOSE: Target Mailbox = 'ktest'
VERBOSE: [18:07:38.374 GMT] Test-OutlookConnectivity : Resolved current organization: .
VERBOSE: [18:07:38.390 GMT] Test-OutlookConnectivity : Mailbox = 'ktest', Owner = '/o=Money Media/ou=First
Administrative Group/cn=Recipients/cn=ktest'
VERBOSE: [18:07:38.390 GMT] Test-OutlookConnectivity : SMTP address for Autodiscover request = 'ktest@money-media.com'
VERBOSE: [18:07:38.421 GMT] Test-OutlookConnectivity : When contacting
https://ex02.money-media.com/Autodiscover/Autodiscover.xml received the error The underlying connection was closed: An
unexpected error occurred on a send.
VERBOSE: [18:07:38.421 GMT] Test-OutlookConnectivity : When contacting
https://ex02.money-media.com/Autodiscover/Autodiscover.xml received the error Unable to read data from the transport
connection: An existing connection was forcibly closed by the remote host.
VERBOSE: [18:07:38.421 GMT] Test-OutlookConnectivity : When contacting
https://ex02.money-media.com/Autodiscover/Autodiscover.xml received the error An existing connection was forcibly
closed by the remote host
VERBOSE: [18:07:38.421 GMT] Test-OutlookConnectivity : <?xml version="1.0"?>
<Autodiscover xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"
xsi:nil="true" xmlns="http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006" />

ClientAccessServer   ServiceEndpoint                               Scenario                            Result  Latency
                                                                                                                  (MS)
------------------   ---------------                               --------                            ------  -------
ex02.money-media.com                                               Autodiscover: Web service request.  Failure   -1.00
VERBOSE: [18:07:38.421 GMT] Test-OutlookConnectivity : Admin Audit Log: Entered Handler:OnComplete.
The cmdlet fails to find all the server information through pinging service providers or other topology discovery insid
e the domain. The cmdlet cannot continue. TopologyDiscoverMode = 'UseAutodiscover, UseAddressbook'.
    + CategoryInfo          : OperationStopped: (Microsoft.Excha...onnectivityTask:TestOutlookConnectivityTask) [Test-
   OutlookConnectivity], TopologyDiscoverException
    + FullyQualifiedErrorId : 228BA80D,Microsoft.Exchange.Monitoring.TestOutlookConnectivityTask

VERBOSE: [18:07:38.437 GMT] Test-OutlookConnectivity : Ending processing &

0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
There are times when we need to generate a report on the inbox rules, where users have set up forwarding externally in their mailbox. In this article, I will be sharing a script I wrote to generate the report in CSV format.
how to add IIS SMTP to handle application/Scanner relays into office 365.
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question