Solved

Sending email using HTMLBody but only text coming through, no formatting

Posted on 2011-09-22
2
537 Views
Last Modified: 2012-05-12
I'm sending email from a web application in ASP/VBScript using CDO with HTMLBody from my Windows 2003 web server but only text is coming through, no formatting.
It's not Outlook - other emails are coming through with their formatting.
The images are attached instead of in the email.
It was working, then I restarted the server, now it is not.
SMTP and WWW Publising Services are started - what is not working?  What else could affect this?
0
Comment
Question by:dcass
  • 2
2 Comments
 

Accepted Solution

by:
dcass earned 0 total points
ID: 36582370
Never mind - my antivirus killed me again.
0
 

Author Closing Comment

by:dcass
ID: 36582374
found it
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Setting up a Microsoft WSUS update system is free relatively speaking if you have hard disk space and processor capacity.   However, WSUS can be a blessing and a curse. For example, there is nothing worse than approving updates and they just have…
A phishing scam that claims a recipient’s credit card details have been “suspended” is the latest trend in spoof emails.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question