Solved

FTP connexion failed

Posted on 2011-09-22
13
1,146 Views
Last Modified: 2012-08-13
Hi Experts,

Need help solving this issue, I publish my FTP site over my sonicwall TZ200 but when I’m trying to connect from an external source, i’m disconnected.  (screen1)

I already try disabling this hidden feature (http://www.asktheadmin.com/2008/07/my-sonicwall-wont-let-me-ftp-error-ftp-pasv-response-bounce-attack-dropped.html), without success, still disconnected. (screen2)

Of course, when i connect internally, everything is fine..  :(
Any help appreciate..

Thanks,
     
screen1.JPG
Screen2.JPG
0
Comment
Question by:C2enterprise
13 Comments
 
LVL 38

Expert Comment

by:Aaron Tomosky
ID: 36584833
What rules do ou have? I set up my FTP or both active and passive. So I do the standard 21 plus a range of 100 up higher.
0
 
LVL 20

Expert Comment

by:carlmd
ID: 36585905
Has this ever worked? If not, you probably do not have the rules set up correctly. Did you use the Sonicwall Wizard to create the ftp (public) server? It wil guarantee you have all the required pieces.
0
 
LVL 38

Expert Comment

by:Aaron Tomosky
ID: 36587192
Also setting up the external address in your FTP software so it resolves both internally and externally is crucial. I use a subdomain FTP.domain.com and my internal dns points to the FTP server ip.
0
 

Author Comment

by:C2enterprise
ID: 36587568
Hi experts,  
Yes, I used the wizard to publish the server. internally i'm using filezilla server,  
My internal DNs point to the internal IP 192.168......  
Binding = *
0
 
LVL 38

Expert Comment

by:Aaron Tomosky
ID: 36587580
What FTP server do you use? IIS? Filezilla?
0
 

Author Comment

by:C2enterprise
ID: 36587585
Filezilla  
but internally everything is fine
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 
LVL 38

Expert Comment

by:Aaron Tomosky
ID: 36587698
In filezilla there is a setting for the address of itself. This is wha I'm talking about. Ill make a screenshot in a bit if you can't find it
0
 

Author Comment

by:C2enterprise
ID: 36587751
are you talking about this this screen?  IP
0
 
LVL 38

Expert Comment

by:Aaron Tomosky
ID: 36587792
Yes. For passive to work I had to set that to FTP.domain.com, set a static port range, and forward that port range in the sonicwall.

0
 
LVL 38

Expert Comment

by:Aaron Tomosky
ID: 36587830
If you use filezilla client, you can force active which doesn't need these settings, just a port 21 forward. But if client type people will be using it definitely get passive working.
0
 

Accepted Solution

by:
C2enterprise earned 0 total points
ID: 36600394
Hi everyone,

Finally the issue wasn't on the firewall..  I build another VM and put filezilla on it and everything is working fine.  Only thing, i need to leave disable the FTP PASV bounced attack on the diag.html page.

Thanks,
0
 
LVL 33

Expert Comment

by:digitap
ID: 37693329
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I have seen some questions on problems with SSH/telnet access to Cisco routers that may occur despite the fact that from a PC connected to your LAN, Internet connectivity is in place and users can access Internet sites without any issues.  There are…
In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now