Solved

Windows Mobile 6.5 ActiveSync error 0X80072f7d, unable to sync with Outlook

Posted on 2011-09-22
3
1,031 Views
Last Modified: 2013-12-27
I have a new Windows Mobile 6.5 phone and I initially was able to sync with Outlook 2010. Now, however, it gives me the error 0X80072f7d.  I have researched this to discover that it has something to do with SSL certificates, but I do not understand that well enough to know what to do.  I need a simple step by step plan for correcting this problem so that I can sync my windows mobile 6.5 phone with Outlook, which is the whole reason I bought this particular for to begin with.
0
Comment
Question by:rkwetmore
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 16

Accepted Solution

by:
hjgode earned 500 total points
ID: 36812694
Was there any change on the server/PC side?

How do you connect? ActiveSync? Did you change the "Enhanced network function" for "USB to PC" connection setting on the device?

There are many posts in internet about this error code. One leads to http://www.winvistatips.com/fix-active-sync-error-0x80072f7d-mobile-6-1-andserver-exchange-2008-a-t809343.html

==========================================
"ERROR_INTERNET_SECURITY_CHANNEL_ERROR = 0x80072f7dExchange Sync requires SSL,
ERROR_INTERNET_SECURITY_CHANNEL_ERROR = 0x80072f7

Exchange Sync requires SSL, you will need to verify that the trusted root
cert is installed on the device

This might be note worth

"Windows CE-based devices do not recognize IIS server certificates signed by
using either the MD4 or RSA/SHA1 signature algorithms and rejects
certificates with the error: "ERROR_INTERNET_SECURITY_CHANNEL_ERROR". To be
acceptable to a Windows CE-based device, an IIS server certificate must be
signed using either the MD2 or MD5 signature algorithm.""
...
"Turns out that Windows Mobile 6.1 (or earlier) can not handle SSL certificates greater than 4096 bits.
Once I re-keyed the SSL certificate to be 4096 bits the problem went away."
==========================================

regards

josef
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question