Solved

from inside i can't connect VPN client !!!

Posted on 2011-09-22
4
290 Views
Last Modified: 2012-05-12

Dear

 From outside network I can connect to VPN remote Client took ip but when i put same parameter insde network i can't connect to remote VPN client !! I want from insde network can connect to remote VPN client !!

2 - why from inside network (10.10.4.0/24) I can't ping to outside interface (144.144.144.20)  !!

interface Ethernet0/0
 nameif outside
 security-level 0
 ip address 144.144.144.20 255.255.255.248

!
interface Ethernet0/2
 nameif inside
 security-level 100
 ip address 10.10.4.1 255.255.255.0
!

ftp mode passive
same-security-traffic permit intra-interface
access-list REMOTE_SALES_NONAT extended permit ip 10.10.4.0 255.255.255.0 192.168.15.64 255.255.255.192
access-list out extended permit ip any any
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
mtu management 1500
ip local pool REMOTE_SALES_POOL 192.168.15.66-192.168.15.127 mask 255.255.255.0
no failover
icmp unreachable rate-limit 1 burst-size 1
icmp permit any outside
icmp permit any echo outside
icmp permit any echo-reply outside
no asdm history enable
arp timeout 14400
nat-control
nat (inside) 0 access-list REMOTE_SALES_NONAT
access-group out in interface outside
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set REMOTE_SALES_SET esp-aes-256 esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map REMOTE_SALES_MAP 65535 set transform-set REMOTE_SALES_SET
crypto dynamic-map REMOTE_SALES_MAP 65535 set security-association lifetime seconds 28800
crypto dynamic-map REMOTE_SALES_MAP 65535 set security-association lifetime kilobytes 4608000
crypto map mymap 1 set security-association lifetime seconds 28800
crypto map mymap 1 set security-association lifetime kilobytes 4608000
crypto map OUTSIDE_MAP 10 ipsec-isakmp dynamic REMOTE_SALES_MAP
crypto map OUTSIDE_MAP interface outside
crypto isakmp enable outside
crypto isakmp policy 1
 authentication pre-share
 encryption aes-256
 hash sha
 group 2
 lifetime 86400
crypto isakmp ipsec-over-tcp port 10000
telnet 0.0.0.0 0.0.0.0 outside
telnet 0.0.0.0 0.0.0.0 inside
telnet timeout 5

ssh timeout 5
console timeout 0
dhcpd dns 198.6.1.3 4.2.2.2
!
dhcpd address 10.10.4.2-10.10.4.240 inside
dhcpd enable inside
!
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd enable management
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
group-policy REMOTE_SALES_POLICY internal
group-policy REMOTE_SALES_POLICY attributes
 banner value UNAUTHORIZED ACCESS IS STRICTLY PROHOBITTED
 dns-server value 4.2.2.2 198.6.1.3
 vpn-tunnel-protocol IPSec
username user1 password mbO2jYs13AXlIAGa encrypted
username user1 attributes
 vpn-group-policy REMOTE_SALES_POLICY
 vpn-tunnel-protocol IPSec
tunnel-group REMOTE_SALES_GROUP type remote-access
tunnel-group REMOTE_SALES_GROUP general-attributes
 address-pool REMOTE_SALES_POOL
 default-group-policy REMOTE_SALES_POLICY
tunnel-group REMOTE_SALES_GROUP ipsec-attributes
 pre-shared-key *
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
prompt hostname context
0
Comment
Question by:memo12345678
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 10

Expert Comment

by:SuperTaco
ID: 36584333
That's because you cannot connect to a VPN when you are inside the network  To be able to do that you would have to enable a look back that would take your router off line.  
0
 

Author Comment

by:memo12345678
ID: 36585376
what that mean please tell me what commend line i should write please give me example i want inside my network who have ip 10.10.4.0/24 access to remote VPN also !!!
give solution please
0
 
LVL 35

Accepted Solution

by:
Ernie Beek earned 500 total points
ID: 36585675
You use a remote acces VPN to connect to your inside network when your outside the network. Why would you want to use a VPN to connect to the inside network when you are already on the network?

But anyway, you cannot set up a VPN connection to your ASA from the inside.

With regards to the ping, this is by design. You can only ping the ASA interface that is facing towards you.
0
 

Author Closing Comment

by:memo12345678
ID: 36585777
thx
0

Featured Post

Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
WLC and radius 4 46
Cisco router 4400 and switch connection. 27 78
auto connect vpn 17 72
Logging into A Cisco switch from another switch or router 2 54
Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
This past year has been one of great growth and performance for OnPage. We have added many features and integrations to the product, making 2016 an awesome year. We see these steps forward as the basis for future growth.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question