• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 504
  • Last Modified:

Excnange 2010 and IMAP4

I currently run Exchange 2010, users will connect using Exchange Activesync for their cell phones. We installed a new Voice Mail server that connects using IMAP and when we went live with it users started getting an email saying "One or more of the folders in your mailbox are named incorrectly". I am looking for a solution to stop this email from happening, any assistance would be greatly appreciated.
1 Solution
Deepu ChowdaryCommented:
I don't think this is a message from Exchange. If you aren't using a BES it must be coming from BIS.

reindeerautoAuthor Commented:
It didnt begin until we installed this new Voice Mail server, the server sends a copy of the emails to a webclient using IMAP4. The emails are not just coming to the cell phones it is coming to the users outlook. I will attach a copy of the email that we are getting.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now