Stop Windows 7 from sleeping with GPO

Hi guys,

I would like help on configuring group policy to stop our Windows 7 machines from going to sleep at all.

Any help greatly appreciated.
LVL 1
Simon336697Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
yo_beeConnect With a Mentor Director of Information TechnologyCommented:
You can do this in two areas.
Comp Config > Admin Template > System > Power Management
Review the options

Then there is Group Policy Preferences
Comp Config > Preferences > Control Panel > Power > Right click and create Update.  
You will see all the options you need

0
 
Simon336697Author Commented:
Hi guys thanks for your kind help on this.

Guys, I used group policy preferences, and I get the following message trying to view the settings after configuring them.

An error has occurred while collecting data for Power Options.

The following errors were encountered:
An unknown error occurred while data was gathered for this extension. Details: Could not find a part of the path '\\SERVERA.<ourdomain>.net\SysVol\<ourdomain>.net\Policies\{BC7FD5F6-3A09-4115-90FE-DF8B7C70180E}\Machine\Preferences\PowerOptions\PowerOptions.xml'.

I then go to the share

\\SERVERA.<ourdomain>.net\SysVol\<ourdomain>.net\Policies\{BC7FD5F6-3A09-4115-90FE-DF8B7C70180E}\Machine\Preferences\PowerOptions

There is no Preferences folder there at all.

Only
\\SERVERA.<ourdomain>.net\SysVol\<ourdomain>.net\Policies\{BC7FD5F6-3A09-4115-90FE-DF8B7C70180E}

Machine
User
GPT.ini

appears.

I am creating this gpp from a windows 7 machine with RSAT installed.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Simon336697Author Commented:
I have been able to configure group policy preferences in other gpos earlier, so I dont know why this is a problem.
0
 
yo_beeDirector of Information TechnologyCommented:
It could be a corrupt GPO.
If there are no other settings in this GPO I would delete it and start it over.

0
 
yo_beeDirector of Information TechnologyCommented:
You can also try the GP > admin temp> system> power managment > sleep setting.

Look at the part 2 link I posted.
0
 
ComputerBeastConnect With a Mentor Commented:
Hi all,

It could be a problem between the graphic card and/or the display.

Thank you
Anil
0
 
AcklesConnect With a Mentor Commented:
Simon,
See below:

http://blogs.technet.com/b/askds/archive/2008/03/19/managing-power-with-group-policy-part-2-or-3.aspx

If you manage power options via Preferences, users are able to change them. But if you use Policy, then users have no option to disable it.

A
0
 
AcklesCommented:
This is same as posted by yo_bee, but still it's a better way for the reasons mentioned above.
0
 
Simon336697Author Commented:
Thanks so much guys sorrry about the delay.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.