Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 224
  • Last Modified:

Windows 2008 Firewall

I'm trying to use a windows 2008 server as an exchange server only. I have it directly plugged in to the internet. I don't want to use it to share files. the firewall keeps enabling file sharing after a period of time and then i notice under the network center that file sharing is enabled too. How do i stop this from happening?
0
webiis
Asked:
webiis
1 Solution
 
vaska94Commented:
Go to Control Panel > Network and sharing center and completely disable the sharing
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now