Solved

Windows Seven 64 Bits

Posted on 2011-09-23
13
380 Views
Last Modified: 2013-11-05
Hi there experts
i have both an HP Pavillon DV6 5310sl With windows seven 64bits and 8GB memory processor i7 1.67
After checking in Resource Monitor, I found that 3093MB of RAM was "Hardware or BIOS Reserved" then downloaded and installed the latestAMD Radeon  drivers for my graphics card, rather than using the WDDM assigned drivers.
How can I stop my graphics card from reserving 3093MB RAM.
 thnx for help
0
Comment
Question by:joensw
13 Comments
 
LVL 39

Expert Comment

by:Krzysztof Pytko
ID: 36585925
Go into BIOS and look for Graphic Card memmory assignment (probably there is "automatic" option set up). Limit it to use let's say 128 MB or lower if available

Regards,
Krzysztof
0
 
LVL 6

Expert Comment

by:Reubenwelsh
ID: 36586025
I would recomend to limit it to 256MB myself, if you set a limit you really dont have any flexibilty, but it seems strange...
0
 
LVL 10

Accepted Solution

by:
cbmm earned 500 total points
ID: 36586352
I dont believe you can change this. The Bios is would be considered Dedicated Memory, he is talking about shared memory. Windows 7 controls this, not the bios. take a look here:  http://download.microsoft.com/download/9/c/5/9c5b2167-8017-4bae-9fde-d599bac8184a/GraphicsMemory.doc
0
 
LVL 10

Expert Comment

by:cbmm
ID: 36586373
If you are using a "discrete" graphics card rather than an "integrated", you can try this: Disable your onboard video, and lower the aperture size in CMOS/BIOS settings to as low as possible. This disables the shared memory.
0
 
LVL 7

Author Comment

by:joensw
ID: 36587422
hi there experts
yes cbmm  i m about shared memory. not in bios
0
 
LVL 10

Expert Comment

by:cbmm
ID: 36587434
is this a onboard video card?
0
 
LVL 7

Author Comment

by:joensw
ID: 36587442
M
0
 
LVL 10

Expert Comment

by:cbmm
ID: 36587464
go to start--search programs and files--enter "msinfo32"--go to components--display and post the info listed
0
 
LVL 7

Author Comment

by:joensw
ID: 36587503
Sorry msinfo32 is in frensh  M
0
 
LVL 10

Expert Comment

by:cbmm
ID: 36587524
you need to lower the aperture size in your system bios.
0
 
LVL 10

Expert Comment

by:cbmm
ID: 36587552
Hopefully you read the document i posted above. Windows does this by design, it allocates memory for programs. If you can disable this, you would probably get errors and programs will close because of a shortage of memory.
0
 
LVL 7

Author Comment

by:joensw
ID: 36589539
hi
in my bios i dont find where can i disable this.
0
 
LVL 7

Author Closing Comment

by:joensw
ID: 36593610
thnx for help
0

Join & Write a Comment

Resolve DNS query failed errors for Exchange
Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
In this Micro Tutorial viewers will learn how to use Boot Corrector from Paragon Rescue Kit Free to identify and fix the boot problems of Windows 7/8/2012R2 etc. As an example is used Windows 2012R2 which lost its active partition flag (often happen…
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now