• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 425
  • Last Modified:

Lantronix Spider KVM

  I have a remote user setup with a Lantronix Spider KVM.  When I log into the web interface, I have no problems; and that is when I am here onsite in the office or remotely from my home.
  However, when this user remotely logs in, she experiences issues with what she is entering.  If she presses one key, the screen may show five or seven *.  If she presses two or three keys, it may show the entire space full of *.  Of course, the password will not register properly if it is only 8 or 10 characters long.
  Does anyone know a resolution to stop this?  I have had her enter one character at a time and wait several seconds between.  She is not patient enough for that, and is very frustrated.  Once she finally gets into the machine, she continues to have this issue trying to enter user/PW combo for a software program.
  Any assistance or thoughts is greatly appreciated.

Thank you!
1 Solution
What interface is user using?  Java,  html lantronics. Might need to update java on machine. A firmware update on spider also help in our case.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now