Lotus Notes 8 - Sending a file from inside Excel or Word without history attached

Hi, I am using Lotus Notes 8 as my e-mail client.

I am used to being inside Excel or Word and sending from that application (File \ Send to \ Mail Recipient(as Attahcment)). But when I do that it adds a "crazy" history. I have opened Excel and made a new document and tried to send it only to have a huge history list in the e-mail.
I want to be able to send without a history and I do not want to save it and have to attach it inside of Lotus Notes.

Thanks.

Truly,

Wendy
CitySunriseAsked:
Who is Participating?
 
Rob HutchinsonDesktop SupportCommented:
What version of 8 are you using?

Is it 8.?

Can you download an update to Notes that might help?

I supported Notes 8.x for the last few years, and never saw anything like this.

One thing in particular:

Can you try these steps as a test?
Backup* your entire Notes folder
Uninstall Notes
Move the old Notes folder to another drive
Do a clean install of Notes
copy your notes ID file back into the c:\Notes\Data folder
Go through a clean setup without copying over your notes.ini file.

Does the problem still exist?

If so, then it's like you just need an update for Notes. To put your old Notes back, just boot into safe mode( if you have to) then move the new Notes folder to another drive, and copy back the Notes folder you just made a backup of back to the C:\ drive and it should run just like before.

If the problem goes away then:
Uninstall Notes
Move the ( new) second created Notes folder to another drive( do not overwrite the first backup)
Do a clean install of Notes
Copy over from the first C:\Notes folder backup
Just the C:\Notes\Data folder and the .ini files from the C:\Notes folder( the notes.ini in particular)

You can also refrence an article created for moving Notes 8.x profiles:
http://www.experts-exchange.com/Software/Office_Productivity/Office_Suites/Lotus_SmartSuite/Lotus_Notes/A_4573-Notes-8-5x-how-to-copy-Notes-Email-settings.html
0
 
Sjef BosmanGroupware ConsultantCommented:
Don't have Word or Excel any more. COuld you maybe post a screen shot (in GIF or JPEG) of the crazy history? What is in the history?
0
 
Rob HutchinsonDesktop SupportCommented:
What happens if you choose to add the attachement from within Notes, and not from within Word or Excel?
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
CitySunriseAuthor Commented:
It works fine from within Notes. No History. It is just if I send it from within Excel or Word. Very Strange.

As far as History goes it just has a long history of e-mails. I think they are mine but I can't find a particular folder or connection.

0
 
Sjef BosmanGroupware ConsultantCommented:
Is it maybe a lot of "Received from" stuff, from the mail header in SMTP?
0
 
CitySunriseAuthor Commented:
I don't know.
If I scroll all the way to the top of the history it goes into Repeat Calendar Holidays like New Year.
It appears to have mail I have sent and received.
0
 
jag_ripCommented:
Save the File to desktop or wherever you need to have it saved, Open a new Mail and drag-drop the File from Desktop into your Mail-Message... Sorry for not having a Solution that suits your used way to work.

AFAIK there have been some bugs in the "Send-To" Feature for LN8 up to 8.0.2, several of my customers have received a Hotfix from IBM for this. What I heard is also that the send-to works while Notes is open in the background, but doesnt when its not running yet.

Also your description of the "history" seems to be the "All Documents" View. I also request a Printscreen of this to be sure... thx
0
 
doninjaCommented:
Also within Lotus Notes Preferences, Basics tab, check the option "Enable MS Office 97 SentTo to Notes" It works in all versions after 97 and allows the sending within the office suite although using send to from explorer still has issues.

As above there is a few hot fixes and LN needs to be running.
0
 
Sjef BosmanGroupware ConsultantCommented:
Indeed, looks like the All Documents view, but why?? Repeated question: COuld you maybe post a screen shot (in GIF or JPEG) of the crazy history?
0
 
CitySunriseAuthor Commented:
jaq rip
Thanks, I really want to send it without saving it first.

doninja
Good idea. I checked and it is enabled. It does send it just adds "history" or "conversation" to it.

sjef bosman
Okay, I will post a screen shot for all of you.

Thanks.

Wendy
History-Conversation.JPG
0
 
Rob HutchinsonDesktop SupportCommented:
I suspect it has something to do with Office compatability with Notes.

What happens if you save the file in Excel as different( older) versions of Excel using the file save as feature?

I looked through the thread, I don't see you mention what version of Office you are using. What version are you using?
0
 
CitySunriseAuthor Commented:
Office 2003
Lotus Notes 8

It doesn't seem to matter how I save it.

This is truly odd how it is acting.
0
 
CitySunriseAuthor Commented:
IBM Lotus Notes 8

Release 8.0.2
Revision 20080809.0430 (Release 8.0.2)
Standard Configuration

Sadly I don't have access to the Lotus Notes install CDs.
But I do appreciate the answer and I will certainly give you points. I just want to leave it open a little longer in case there is a way I can do this inside Lotus.

Thanks!
0
 
Rob HutchinsonDesktop SupportCommented:
Hmm, I found this old doc, not sure if it will work:
(make a backup of the mail.box file first:)

see Word attachement.


To-fix-Notes-file-attachment-pro.doc
0
 
CitySunriseAuthor Commented:
This may just be a bug that isn't fixable.
But I thought you deserved the points for all of your legitmate help.
Have a great day!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.