Solved

Exchange 2010, currently a single server system, having issues with the External Autodiscovery, showing Internal FQDN

Posted on 2011-09-23
9
269 Views
Last Modified: 2012-08-13
So currently I have an exchange server up and running, we can send and receive mail but having issues connecting external users cleanly to the server via outlook anywhere.

When autodiscover finds the server and inputs the server name in outlooks "external Server" field it shows the internal FQDN of the server:

Servername.domain.local

not Mail.domain.com,  

I have some certificate changes to make but because I am able to connect when the External Name is input manually i don't think the cert issues I have are a problem that this is causing.

Thank you for any direction you can afford me.

CVVood
0
Comment
Question by:cvvood
  • 5
  • 4
9 Comments
 
LVL 49

Accepted Solution

by:
Akhater earned 500 total points
ID: 36588407
open Exchange Management Console -> Server Config -> Client Access -> select your sever from the right hand side and on the tool box (more on the right) under disable outlook anywhere you have a properties click it and go to the outlook anywhere tab
0
 
LVL 5

Author Comment

by:cvvood
ID: 36588473
funny, but that has the correct server name in the external server address, mail.domainname.com.
0
 
LVL 49

Expert Comment

by:Akhater
ID: 36588486
that's funny indeed what if you run get-outlookprovider ?
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 5

Author Comment

by:cvvood
ID: 36588523
Name                          Server                        CertPrincipalName             TTL
----                          ------                        -----------------             ---
EXCH                                                                                      1
EXPR                                                                                      1
WEB                                                                                       1

very weird, I have self signed certs....
0
 
LVL 49

Expert Comment

by:Akhater
ID: 36588556
can you please post a screen shot so i understand better the issue ?
0
 
LVL 5

Author Comment

by:cvvood
ID: 36588620
Here is a shot of the Exchange console, and the CA-Oa mail.domainame.com
ca.jpg
0
 
LVL 49

Expert Comment

by:Akhater
ID: 36588628
sorry i mean a shot of outlook wrong config
0
 
LVL 5

Author Comment

by:cvvood
ID: 36588762
0
 
LVL 49

Expert Comment

by:Akhater
ID: 36589969
i am sorry there is nothing wrong with the configuration at all, this is the name of your exchange that should appear here
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
Read this checklist to learn more about the 15 things you should never include in an email signature.
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
how to add IIS SMTP to handle application/Scanner relays into office 365.

773 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question