Solved

TS 2008 not redirecting Drives or printers

Posted on 2011-09-23
17
501 Views
Last Modified: 2012-05-12
My 2008 Terminal server is not redirecting my printers or my drives. I need to have my local mapped drives available when I log in via ts web apps. could someone help me resolve this issue. I have checked all the settings and googled it several times and no results.
0
Comment
Question by:CCC-Ravens
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
17 Comments
 
LVL 5

Expert Comment

by:Eduardo Goicovich
ID: 36588259
Check rdp connection settings on server
http://www.chicagotech.net/RemoteAccess/printredirection1.htm


0
 

Author Comment

by:CCC-Ravens
ID: 36588494
I wish it were that simple I have checked all my settings and it was working yesterday, but today when I logon to the TS both RDP or through Web apps no drives or printers from my local machine.
0
 
LVL 2

Expert Comment

by:jojo_OR
ID: 36589850
Do you have group policy settings in effect?
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 

Author Comment

by:CCC-Ravens
ID: 36589920
It is on the domain, and subject to the domain policy's but it was working yesterday and I have not changed anything on the domain server in group policy
0
 
LVL 11

Expert Comment

by:Ackles
ID: 36592114
Alright, if nothing has changed then something has broken.
Can you please run RSOP from server & see what is desired behavior?
I would suggest that you enable this policy on Domain level, it is always good practice:

Computer Configuration | Policies | Administrative Templates | System | Logon Always wait for the network at computer startup and logon policy

Also, are you the only admin or someone else has rights to do something? Maybe, someone made some changes?

A
0
 

Author Comment

by:CCC-Ravens
ID: 36599357
The Terminal server is not the domain controller where group policy is set, do you want me to change the settings in the domain controller or the terminal server
0
 
LVL 11

Expert Comment

by:Ackles
ID: 36599392
The GPO is always on DC, just put TS in OU & apply the GPO to it.
0
 

Author Comment

by:CCC-Ravens
ID: 36599414
ok I did as you requested and added the always wait for network policy. and still even though I have selected bring local drives and printers to the remote session none of them show up at all.
0
 
LVL 11

Expert Comment

by:Ackles
ID: 36599437
Did you check the settings on RDP connection? In local resources?
0
 

Author Comment

by:CCC-Ravens
ID: 36599485
I have checked all the settings on the TS as far as connections go and as best I can tell they are all pointing to bringing these local resources to the TS. However even when I check the box on login to brin g the printers and drives it doesn't. I am not sure what else could be the problem
0
 
LVL 11

Expert Comment

by:Ackles
ID: 36599495
Then the only problem is that you have checked on TS server itself to disallow them, if as u say no GPO is restricting them.
0
 
LVL 11

Expert Comment

by:Ackles
ID: 36599514
Go in Admin tools on TS Server then the first folder for RDS & remote desktop configuration   On the right side u will see the server, right click it & go to properties & then u can see it.
0
 
LVL 11

Expert Comment

by:Ackles
ID: 36599612
Can you also please see that you Block inheritance on the OU where you have put the TS, just to be sure that nothing from top is getting pushed.
0
 

Author Comment

by:CCC-Ravens
ID: 36600204
I have checked there maybe this will help
 ts settings more ts settings
0
 
LVL 11

Accepted Solution

by:
Ackles earned 500 total points
ID: 36600278
In the second picture u have drives & printer disabled.
Uncheck them & all is good.
0
 

Author Closing Comment

by:CCC-Ravens
ID: 36600312
Man do I feel stupid, I read that wrong thought it said enable these devices
0
 
LVL 11

Expert Comment

by:Ackles
ID: 36600322
Don't , that's why they say two pair of eyes is better than one.
Glad it helped & thanks for points.
A
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you are trying to access the server, have you ever encountered "The terminal server has exceeded the maximum number of allowed connection" error?  or "The user is attempting to log on to a Terminal Server in Remote Administration mode, but the …
Experts-Exchange users below are the steps you can follow to upgrade your Lync server to latest CU's or cumulative updates. Note: Perform it during non-production hours.   Step 1: Backup your lync and SQL server database. Follow below article: h…
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question