[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

Settings for Outlook 2010 using a 3rd party ISP and ATT email address

Posted on 2011-09-23
10
Medium Priority
?
664 Views
Last Modified: 2012-05-12
I am having trouble at a office with there email. It is configured with a att email address and cox is the ISP. I have been on the phone with cox(the 3rd party ISP) and they are telling me to call att to help configure my Outlook 2010 email to send and receive. Everytime I  click send/receive I get a box that pops up asking me for user name and password that is already in the window but its saying to please check username and password. My question. Can someone tell me how to configure Outlook 2010 to send/receive email using ATT for an email address and wireless phone but have cox (my ISP) at the office?
I have tried several different ways and can not get it to send /reeive email in Outlook. I cna get it on Webmail going through Yahoo.
Thanks
bbbb2
0
Comment
Question by:bbbb2
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
10 Comments
 

Author Comment

by:bbbb2
ID: 36589017
I am going to have to go, but I still need answers to this question. I will get back on and look tonight to see if there is any help. My customer can wait until Monday. Hopefully I will have some answers for him by then to come back over here and get his Outlook 2010 working at the office. He can receive email on his phone and can read form webmail.
Thanks
bbbb2
0
 

Author Comment

by:bbbb2
ID: 36590799
WOW No response's!
I am shocked, speechless, and disappointed.

bbbb2
0
 
LVL 47

Expert Comment

by:apache09
ID: 36596593
Is there only 1 user here that has this issue at this office?
Do the other staff at the office send/receive their email using the same setup fine?

If they do, check one of their Email Profiles and their account settings
Try and match them on the user that is not working

Usually a UserName/Password issue is exactly that.
Is sounds as if the server is being contacted but the logon credentials are wrong.
Have you contacted the Email Host providor ATT yet?
You may need to as they may have changed their logon Credential to their Email Server

Some Common Changes:

UserFirstName.UserLastName.adsl@EmailProvidor.com
to
UserFirstName.UserLastName@EmailProvidor.com
Vice Versa

Other things commonly changed are the POP and SMTP Settings and SSL Ports

0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 10

Expert Comment

by:Mohammed Rahman
ID: 36596873
In account settings Change the incoming POP server to "pop.mail.yahoo.com"

Change the outgoing server to "smtp.mail.yahoo.com"

Click on the "More Settings" button then "outgoing server" tab, select "my outgoing server requires authentication" then select "log on using" and enter your ATT username and password. ****

On the "advanced" tab and select "this server requires an encrypted connection (SSL), port 995 for incoming and 25 for outgoing.

OR

pop.att.yahoo.com, smtp.att.yahoo.com, 995 and 465 for incoming and outgoing (and same other steps above)


As this is through YAHOO, you may have to enable the POP in the yahoo WEB.

http://androidforums.com/android-applications/30776-forward-yahoo-mail-gmail-free.html

The post says select ASIA (step 5).

After selecting ASIA, the step 7 shows "page cannot be displayed"  (may be only on my computer)

Selecting UK did the trick..
0
 
LVL 10

Accepted Solution

by:
Mohammed Rahman earned 2000 total points
ID: 36596969
Detailed step by step instruction with pics:

http://living-with-outlook-2010.com/emailaccounts/2010/10/att-outlook-2010/

OR

Incoming (POP)
inbound.att.net

Outgoing server (SMTP)
outbound.att.net

(requires authentication)

Incoming mail server:
POP3

Incoming/Outgoing
User Name: Full AT&T email address, including domain
(e.g., test@att.net, test@bellsouth.net)
Incoming mail port #:
995, secure connection (SSL) checked
Outgoing mail port #:
465, secure connection (SSL) checked

0
 

Author Comment

by:bbbb2
ID: 36597689
I will try all these things tomorrow morning when I get to his place of business.

Thanks
bbbb2
0
 

Author Comment

by:bbbb2
ID: 36602141
SORRY FOR NOT REPLYING, BUT CUSTOMER HAD TO CANCEL UNTIL TOMORROW.
OOOPS WITH THE CAPS.

bbbb2
0
 

Author Comment

by:bbbb2
ID: 36714561
Another one answered by customer support over the phone. Of course mody2579 could not do some of the things ATT customer support could. Your answers, especially your last one was right on the money with the setting had to put in. Thanks for you help.
bbbb2
0
 

Author Closing Comment

by:bbbb2
ID: 36714567
AT&T customer support had to do somethings also but mody2579 had all the correct settings.
Thanks mody2579,
bbbb2
0
 
LVL 10

Expert Comment

by:Mohammed Rahman
ID: 36819029
@bbbb2:

Welcome... Glad to hear that :) and "thank you...!" for acknowledgement.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
The main intent of this article is to make you aware of ‘Exchange fail to mount’ error, its effects, causes, and solution.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question