Unable to view Vivotec url video stream in our Network

In an office with SBS 2011 all users in this domain cannot view a live video feed url.
Plug a laptop that's not joined to the domain and the feed works fine.
Can't figure this out!

Other notes:
-The url stream is outside the network using Vivotek camera & software.
-Using Trend in this network (tried adding the url to the approved urls (no luck)
-We never added any group policies (maybe some are set by default?)

Any help would be appreciated.  Our only option is to setup a computer that's not part of the domain so the office can view the video feed, but that's kind of lame.

Thanks@
geoffdavisAsked:
Who is Participating?
 
geoffdavisConnect With a Mentor Author Commented:
Thanks to everyone for your contribution. We've moved on.
0
 
johnb6767Commented:
Are you getting errors?
0
 
geoffdavisAuthor Commented:
No errors.  Just a blank screen with "Connecting to xxxx.xx.org..." on the top left corner.
FYI....not that this is useful info, but this stream does use a couple of ActiveX Controls.
1) RtspVApGCtrlNew2 Class   by VIVOTEK INC.
2) Some other one, I don't recall, but it's not from VIVOTEK INC


0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
geoffdavisAuthor Commented:
Just so you know xxxx.xx.org is not the real url.
(not sure if client wants his actual url there so I put "x"'s
0
 
TurboGTCommented:
Are you certain it isn't a windows firewall issue? I have had Windows firewall block video traffic on many occasions. Check what port the camera is using and try opening that port in the firewall...
0
 
geoffdavisAuthor Commented:
Thanks for the input but the problem was not resolved.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.