how to stop email notifications for calendar changes - Outlook 2010

I've given permissions to my outlook 2010 calendar to someone i'm working with, but everytime they make a change i get email notificaiton of the change.  is there any way to stop these email notifications?

I guess i could set up a rule which would route those emails to a specific folder, but i'd rather just turn them off.  I cannot figure it out and haven't been able to find a remedy online.

we are using a hosted exchange server.
zdbradAsked:
Who is Participating?
 
Gerwin Jansen, EE MVEConnect With a Mentor Topic Advisor Commented:
Hi, maybe this will help. I don't have OLK2010 but another user had the opposite issue (not receiving notifications). Here's the answer to that question:

You have added a Delegate and selected 'Send meeting requests and responses only to my delegates, not to me'. (e.g., Tools | Options | Delegate).

Can you check your settings under Tools | Options | Delegate ?
0
 
Mohammed RahmanConnect With a Mentor Commented:
delegate calendatMake sure you select "my delegates only"
 My Delegate Only
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.