Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Outlook 2010 with Exchange 2003 server sync problems

Posted on 2011-09-23
5
1,501 Views
Last Modified: 2012-05-12
We are testing Outlook 2010 with Exchange 2003 server.   The problem we are having is users in the test group not able to update tasks and calendars.  They get "This item was not completely updated during the last server synchronization.  Click here to review other versions." in Outlook.  Clicking on the message brings up the View Local Failures screen.    The same users do not have this problem when updating the same tasks and calendar events using Outlook 2003.   I searched Microsoft and found only KB933099 addressing this error, but it's targeted for CRM 3.0 users.   Anyone had seen this and has a solution?  Thank you very much in advance for your help.  
0
Comment
Question by:altonyoung
  • 3
5 Comments
 
LVL 47

Expert Comment

by:apache09
ID: 36596155
HAve you updated to SP1 yet

http://support.microsoft.com/kb/2460049

Also Syncronization issues usually come from Cached Exchange Mode being ON
Turn this off and Test

0
 

Author Comment

by:altonyoung
ID: 36602255
I tried OL 2010 SP1, no luck.   Outlook 2010 only works in cache mode for me because my Exchange 2003 server was giving the "cannot create named properies"  errors.   I had to apply hotfix from MS KB927077, so users can at least use OL 2010 in cache mode for now until we upgrade our Exchange to 2010.    Any more suggestions for me to try?  Thank you very much for your time.  
0
 

Expert Comment

by:klee32
ID: 37731386
Was there a resolution to this question?  I have the same issue with an upgrade to Office 2010.  Outlook 2010 connected to Exchange 2003  is complaining with this error when trying to edit contacts or calendar items.  Unchecking cached mode resolves the issue, but we'd like to have all users with cached exchange mode on.  Any suggestions would be appreciated.
0
 

Accepted Solution

by:
altonyoung earned 0 total points
ID: 37779505
Klee32,  

In our case, Exchange server was reporting name properties limit reached.   We applied MS KB 972077, then increased the limit in registry by 200.  It has been working for us so far, except we need to reboot the server on a regular basis or ActiveSync won't work.  Hope this helps.
0
 

Author Closing Comment

by:altonyoung
ID: 37795198
It works.
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
As cyber crime continues to grow in both numbers and sophistication, a troubling trend of optimization has emerged over the last year.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question