Backup Exec 2010 R3 Error E000035E

I have two different sites I am having this error. Error E000035E

Both are Exchange 2010 one is SBS 2011 and the other is Exchange Enterprise Product.

e000035e - The Backup Exec Agent for Microsoft Exchange was not used to create the last full backup of this database.  You must use the Exchange Agent to run a full backup before you run a differential or incremental backup.

13.0 Rev 5204 (64-bit)
Backup Full works fine it is the incremental backups that fail.

I cannot find how to install the Agent for Exchange I found the Remote Agent for Windows but not an Exchange Agent.
LVL 14
RickEpnetAsked:
Who is Participating?
 
yelbaglfCommented:
I would look into the following:
All Windows updates installed
All Exchange updates installed
All BE updates installed on the Media Server and the Remote Agent
Using Symantec Tape Library drivers
AV is turned off
Separate Exchange DB backups from system backups

I'm sure you've done this one, but just in case...
http://www.symantec.com/business/support/index?page=content&id=HOWTO21796

Then run the following from cmd line to ensure there are no errors.
vssadmin list writers

http://technet.microsoft.com/en-us/library/cc754968(WS.10).aspx
0
 
jesajaCommented:
The remote agent includes the Exchange agent and if you licensed the Exchange feature it should backup the Exchange Databases
0
 
yelbaglfCommented:
Have a look at this article...
http://www.symantec.com/business/support/index?page=content&id=TECH124338

Also, if there are other backups running during this time or between your fulls and incrementals, etc. then this will cause them to fail as well.  If you happen to be using an online backup or other backup solution in addition to BE, please disable those.  Then ensure that Exchange maintenance is not running during the backup windows.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
RickEpnetAuthor Commented:
yelbaglf I did already see this article and I went through this. I am in the processes of making sure there in no other backups running.
0
 
RickEpnetAuthor Commented:
I am also getting these to error in my Event Logs.

Event ID 2007
Information Store (4436) Shadow copy instance 134 aborted.

Information Store (4436) Shadow copy instance 133 aborted.


Event ID 9782
Exchange VSS Writer (instance b91bec6c-81fe-427f-9f13-cb97cd625812:134) has completed the backup of database 'Public Folder Database 2008466347' with errors. The backup did not complete successfully, and no log files were truncated for this database.

Exchange VSS Writer (instance 9c7d59b7-951a-4b3d-afec-895c6f92c760:133) has completed the backup of database 'Mailbox Database 1600752793' with errors. The backup did not complete successfully, and no log files were truncated for this database.
0
 
RickEpnetAuthor Commented:
I am waiting for our AV guy to put in the exclusions I think that might be the issue.
0
 
yelbaglfCommented:
Did the AV exclusions do the trick?
0
 
RickEpnetAuthor Commented:
Yes that did the trick to one of the location the other I am still have some issue with but no time to work on it right now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.