Solved

I can receive email, but I cant send any mail to out our domain

Posted on 2011-09-24
9
164 Views
Last Modified: 2012-05-12
Hi,

I can receive email, but I cant send any mail to out of our domain and all mails going to sent item without any pending emails in queue

I'm using TMG 2010 and I create rules for SMTP.
0
Comment
Question by:etwalttech2011
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 9

Expert Comment

by:Benjamin MOREAU
ID: 36591926
Do you receive Non-Delivery reports message when you try to send message to external domains ?

If Yes, check you have correctly added a send connector for the domain "*"
0
 

Author Comment

by:etwalttech2011
ID: 36591937
I dont recived anything all email goining to sent item without any messages
0
 
LVL 9

Expert Comment

by:Benjamin MOREAU
ID: 36591947
coul you post your SMTPSend last logs ?
0
PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

 
LVL 23

Expert Comment

by:Suliman Abu Kharroub
ID: 36592059
check blacklist on http://mxtoolbox.com please ..
0
 
LVL 3

Expert Comment

by:fireline1082
ID: 36592069

check with your ISP for outgoing issue, this is the first thing to check if you are sure that emails are send from the queue


then try to do couple of external email tests to hotmail, corportate exertnal emails.

0
 
LVL 4

Accepted Solution

by:
Krishnamanoj83 earned 500 total points
ID: 36595166
Hi,

Is that single user facing issue or all users? if single users there might be chances to set filter not to send mail to external domain to that account by your admins

Regards,
Krishna
0
 

Author Comment

by:etwalttech2011
ID: 36595187
Hi,

thanks all this problem solved

0
 
LVL 9

Expert Comment

by:Benjamin MOREAU
ID: 36595473
Could you post your solution for the community ?
0
 

Author Comment

by:etwalttech2011
ID: 36813131
Hi,

I have 2 exchange server and all the internal email go out through exchange 2 there is problem weith SMTP connector on exchange 1

thanks all
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question