• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 269
  • Last Modified:

Mouse Hover Problem - How to disable

This is a Dell XPS8300 running Win7 Home Premium. With multiple windows open on the desktop, when I hover the mouse pointer over a window the window is selected as if I clicked on it. I've looked as some of the solutions on EE and can't find one that works, in some cases because what is described does not match what I see when I go through the steps suggested.
0
wayneskid
Asked:
wayneskid
  • 3
  • 3
  • 2
  • +1
1 Solution
 
John HurstBusiness Consultant (Owner)Commented:
Are you using the touch pad?  If so, try with a real mouse and see if it is a Windows thing or whether it might be a touch pad issue. ... Thinkpads_User
0
 
wayneskidAuthor Commented:
No tuochpad. This is a basic Dell mouse that came with the system.
0
 
John HurstBusiness Consultant (Owner)Commented:
I have no problem with ordinary mice on any Windows 7 system (client or my own).

In Windows 7, try a different profile. Set up a new user and in that user try both your theme and a classic theme to see if the problem exists in any userid.

For the Dell, see if a new mouse driver is available. There may not be.  

Also, try a different mouse. .... Thinkpads_User
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LeeTutorretiredCommented:
0
 
jcimarronCommented:
wayneskid--If you have chosen the single click method***, what you see is normal behavior.  If Desktop is active and you hover over a Desktop icon it will highlight/be selected.  You turn that off by chosing the double click method***.

***Go to any Windows Explorer window, click Organize|Folders and Search options|General tab|"Click Items as follows" section.
0
 
wayneskidAuthor Commented:
I checked and I am set up for double click. This is not happening just within Explorer. Here is an example: I have multiple windows open and cascaded on the desktop. If I hover the mouse pointer over an exposed area of the desktop, none of the cascaded windows will have focus. But, if I hover the pointer over an exposed portion of one of the cascaded windows, that window will pop to the front AND it will have focus. If I then hover the pointer over an exposed area of the desktop again, the window in front will no longer have focus.
0
 
jcimarronCommented:
wayneskid--Forgive me, I was thinking desktop ICONS when I read your first post.
Here is the situation for cascading WINDOWS.
http://www.howtogeek.com/howto/windows-vista/switch-windows-by-hovering-the-mouse-over-a-window-in-windows-vista/
You must have changed that setting somehow.
0
 
wayneskidAuthor Commented:
Bingo! Odd that this is in Ease of Access rather than Device Properties for the mouse.

Thanks
0
 
jcimarronCommented:
wayneskid--You are welcome!!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now