Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 376
  • Last Modified:

Microsoft Hypervisor :: Import issue

hi

I have 2 server at location A running in Hyper V, exported the servers to location B.
Now I have imported the servers at location B, but its now not resolving the domain, when tried to telnet the DC at port 53, it doesnt go through, due to which the server is not part of the domain.
Even tried running nslookup, but it fails
I have tried reinstalling the NIC and even added aanother NIC, still the problem is same.
OS is Server 2003
there are more virtual machines on the same hypervisor which are running fine on the server and resolved the domain

Any suggestion!!
0
mukvinman
Asked:
mukvinman
  • 2
  • 2
1 Solution
 
bbaoIT ConsultantCommented:
better first determine if it is a network problem or an application layer (DNS) thing.

can the two servers PING each other by IP??
0
 
mukvinmanAuthor Commented:
thanks........ the network team made some changes in the NEXUS which disturbed the traffic.

Its fixed  and the server is in domain
0
 
mukvinmanAuthor Commented:
it worked
0
 
bbaoIT ConsultantCommented:
so it is a network problem, as mentioned.
0

Featured Post

Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now