PWA 2007 task updates page gets stuck with IE instable or no update listed / blank page displayed

Posted on 2011-09-25
Last Modified: 2013-09-29
dear Experts,
i have a PM with a big problem, his PWA 2007 task updates page gets stuck, the windows section become instable (frozen) and after minutes IE displays no items, no update. indeed there are +120 tasks to approve.
i tried the procedure for cleaning IE (reset ocx, enable activeX etc) but no luck. I have the same problem if logged on a PM's pc that his task updates works luck again.
task updates fails also from Project professional. server logs are ok, no queued job in pwa. any suggestion? pleaseee help. thanks.

(server w2k3 SP2 - project server 2007 SP2 - project prof 2007 wSP2)

Question by:ITDataCenter
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3

Expert Comment

ID: 36597103
What Internet Explorer browser are you using?  7, 8 , 9?  32/64 bit?


Expert Comment

ID: 36597104
Might also include, what version of office and Windows OS is the PM using?  64 bit for both?

Author Comment

ID: 36598795
he uses XP SP3 32bit IE 7 and XP SP3 64bit IE7 64bit.
however, i tried the PWA and Prj professional from different pc logged with his credentials..same problem :(  i'm quite sure is something dirty on this tasks, but no idea what to check
Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.


Expert Comment

ID: 36602533
I thought it might be a roaming profile that may cause this issue or 64bit issue.  Does he have office 2007 installed?  Have you tried running a repair on the Office and see if this fix your issue?

Accepted Solution

ITDataCenter earned 0 total points
ID: 37112848
already tried. in the meantime i've probably found the source of problem:
It appears that a resource reported time to a summary task. The summary task was created by the resource and time was reported to the task. here the resolution step found in a KB
Delete the task from the project  plan and the "accept time page" should be load correctly.
till now was quite impossible found who did it, few days ago the PM found the resource that reportd wrongly the time to the summury task, now they are fixing. the cleaning is taking a lot of time and effort, i'll keep u posted.thx

Author Closing Comment

ID: 39530977
it solved the problem

Featured Post

Comparison of Amazon Drive, Google Drive, OneDrive

What is Best for Backup: Amazon Drive, Google Drive or MS OneDrive? In this free whitepaper we look at their performance, pricing, and platform availability to help you decide which cloud drive is right for your situation. Download and read the results of our testing for free!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Event-ID 3001, 3011 - LoadPerf - Windows Server 2003 14 97
Sharepoint question : What is a Simego cube 4 40
Delete old Sharepoint backups 2 54
MS SharePoint Services 2 37
"Disruption" is the most feared word for C-level executives these days. They agonize over their industry being disturbed by another player - most likely by startups.
These days socially coordinated efforts have turned into a critical requirement for enterprises.
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question