• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 194
  • Last Modified:

Word 2007

When I open an word  attachment in outlook 2007 it comes up blank when I double click it the first time. Finally the second or third time it opens up..

Also most of the time word will come up saying the command cannot be processed.
Posted via EE Mobile
0
avib27
Asked:
avib27
  • 4
  • 4
  • 2
  • +1
2 Solutions
 
Brian GeeCommented:
As a rudimentary troubleshooting step, try closing Word/Outlook then repairing the Office 2007 installation.
0
 
avib27Author Commented:
I ran the diagnostics.. But before that I reinstalled office 2007 because it was giving that error
0
 
Brian GeeCommented:
If you were to login as a different user account on this computer, does the issue as you illustrate it still exist?
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
avib27Author Commented:
There is only one user account..
0
 
Brian GeeCommented:
Creating a secondary account for testing on this machine could be immensely helpful in troubleshooting.

In any case, try launching Outlook in Safe Mode and see if the behavior persists. Click on the Windows logo in the bottom left corner > type in outlook /safe in the Search box > Enter on your keyboard.
0
 
Tony BarkdullCommented:
There is a known issue with Word 2007 and AVG. Do you use AVG as an antivirus? Remove or disable AVG and try.

Also, make sure you are up-to-date on all patches for Office 2007.

Verify that indeed Word is the default program for .docx files by looking in Default Programs in the Control Panel
0
 
Brian GeeCommented:
Disable the ESET anti-virus and then restart your system. After it restarts, confirm that ESET is not started or active and then try an Outlook attachment again.
0
 
johnb6767Commented:
See if this folder exists.....

"%userprofile%\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Outlook"

If so, exit Outlook and navigate the randomly named folder to the files and CUT them from this folder to a safe place. Then once it is empty, restart Outlook and retest.....
0
 
avib27Author Commented:
Hey Guys just to update you.. we tried what yobri, johnb676, and tbarkdull recommended.. So far it is working since last night.. We are going to give it a few more days an I will keep you updated and let you know what the end result is...
0
 
avib27Author Commented:
Thank you for all your help.. the solutions helped!!
0
 
johnb6767Commented:
Glad you got a fix.....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 4
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now