Solved

Change Header on Attached Exchange Mailbox

Posted on 2011-09-25
8
391 Views
Last Modified: 2012-05-12
I setup a generic mailbox in Exchange (SBS 2003) and then gave another user permissions to manage that mailbox.  I then attached that mailbox in Outlook.

The problem is that when I reply to a message that is received to this account, I get the following... “User [User@domain.com]; on behalf of; Generic Account[Generic Account@domain.com]” in the header of the sent messages.

Is their any way to modify the header so that sent messages just appear as being sent from Generic Account@domain.com?

Thank you!
0
Comment
Question by:Mauka
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 1

Accepted Solution

by:
TPAMisfit earned 500 total points
ID: 36596027
You will need to configure the Send As Permission through Outlook verus A.D. only. Here are the steps for Outlook:

Grant Send on Behalf of via Outlook
This procedure will allow you to grant other users the ability to send on your behalf:

Start Outlook
Tools -- Options, select the "Delegates" tab
Click on "Add"
Add the User(s) that you want to grant the send-on-behalf-of permission to, then click "OK."
The next window will allow you to specify which permissions you are granting. To allow send-on-behalf-of, you need to grant permissions on the "Inbox" to either "Author" or "Editor", then click "OK"
Click "OK" to close the "Options" dialog.
0
 

Author Comment

by:Mauka
ID: 36704126
Ok, I did what you said but seem to get the same result.  Please help.
0
 

Author Comment

by:Mauka
ID: 36710744
I am trying to get rid of the... "on behalf of generic account@domain.com" part so that replies to messages that arrive in the attached mailbox are only shown to have come from the attached mailbox - to keep things anonymous.

Thank you.
0
Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

 
LVL 1

Expert Comment

by:TPAMisfit
ID: 36711029
Do you have the User pulling the "From:" field in Outlook so it dispays as coming from the other User? Once you display the "From:" field in their Outlook, they should be able to select the User whose Account they have permission to send-as from the list.
0
 

Author Comment

by:Mauka
ID: 36713129
Yes, I did have Outlook display the from field, and then selected the generic account (the attached mailbox) as the sending acccount - but receipients still see the "on behalf of" with the users real name in the received e-mails.
0
 
LVL 1

Expert Comment

by:TPAMisfit
ID: 36713373
Still sounds like you still have it configured for "Send on Behalf of" instead of "Sends As". Try removing the Send on Behalf of in Active Directory, change the View to include the Advanced Feature set (View/ Advanced Features) and then select the Security tab for the Generic User Account. In the permissions list you should see the option for Send As. Add your User Account to this Listing with Send As permissions. Might take a few to propagate, but that should do it.
0
 

Author Comment

by:Mauka
ID: 37027839
Have not had a chance to try this yet - hopefully soon.  Thank you.
0
 

Author Closing Comment

by:Mauka
ID: 37232159
Thank you.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question