Could not find web server at ConnectDev on port 80

Dears,
I have a SharePoint web application. Its host name is http://ConnectDev/. It was working fine for a few days. Suddenly its showing a popup message that:  Could not find web server at ConnectDev on port 80. Please check to make sure that the web server name is valid and proxy settings are set correctly.. Its port is 10808.

I have another SharePoint web applicationn with different port number and its working fine.

Any body have idea?

regards

mshajiAsked:
Who is Participating?
 
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
Hello,

seems like you have a host header created for http://connectdev sitting on port 80, whereas the web application actually uses port 10808.

Either change the DNS entries and host header to point to port 10808 instead

or

move the web application to port 80 instead of port 10808

or

use http://sp-srv:10808

to access the site.

cheers, teylyn

0
 
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
Hello,

it's good practice to let web applications use either port 80 or port 443. That's what the default port is for http and https respectively.

You can change the port number in IIS and make sure that you have a correct host header entry for the web application.

Of course, it's possible to use non-standard ports, but some applications (e.g. Kerberos) expect port 80 and you'll be better off not veering from that standard. The only exception is Central Admin, which for security reasons should be on a non-standard port. Also, non-standard ports may interfere with other systems on the network.

cheers, teylyn
0
 
anjosCommented:
Just like the above comment says the most common and comfortable port for http( not https) would be to be 80. Else you'd have to write http://ConnectDev:10808 in the browser in order to show the page.
0
 
mshajiAuthor Commented:
As you explained I browsed by putting the port but still the same issue.  Also I tried to open this web application by using SharePoint designer 2007.  I got the same error. I attached the both error screens

regards
webappn.jpg
SD.jpg
0
 
mshajiAuthor Commented:
This comments helped me to solve my issue. Thanks for supporters.

Shaji
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.