Solved

Could not find web server at ConnectDev on port 80

Posted on 2011-09-26
5
803 Views
Last Modified: 2012-06-27
Dears,
I have a SharePoint web application. Its host name is http://ConnectDev/. It was working fine for a few days. Suddenly its showing a popup message that:  Could not find web server at ConnectDev on port 80. Please check to make sure that the web server name is valid and proxy settings are set correctly.. Its port is 10808.

I have another SharePoint web applicationn with different port number and its working fine.

Any body have idea?

regards

0
Comment
Question by:mshaji
  • 2
  • 2
5 Comments
 
LVL 50

Expert Comment

by:Ingeborg Hawighorst
ID: 36597592
Hello,

it's good practice to let web applications use either port 80 or port 443. That's what the default port is for http and https respectively.

You can change the port number in IIS and make sure that you have a correct host header entry for the web application.

Of course, it's possible to use non-standard ports, but some applications (e.g. Kerberos) expect port 80 and you'll be better off not veering from that standard. The only exception is Central Admin, which for security reasons should be on a non-standard port. Also, non-standard ports may interfere with other systems on the network.

cheers, teylyn
0
 
LVL 3

Expert Comment

by:anjos
ID: 36597631
Just like the above comment says the most common and comfortable port for http( not https) would be to be 80. Else you'd have to write http://ConnectDev:10808 in the browser in order to show the page.
0
 

Author Comment

by:mshaji
ID: 36597658
As you explained I browsed by putting the port but still the same issue.  Also I tried to open this web application by using SharePoint designer 2007.  I got the same error. I attached the both error screens

regards
webappn.jpg
SD.jpg
0
 
LVL 50

Accepted Solution

by:
Ingeborg Hawighorst earned 500 total points
ID: 36597853
Hello,

seems like you have a host header created for http://connectdev sitting on port 80, whereas the web application actually uses port 10808.

Either change the DNS entries and host header to point to port 10808 instead

or

move the web application to port 80 instead of port 10808

or

use http://sp-srv:10808

to access the site.

cheers, teylyn

0
 

Author Closing Comment

by:mshaji
ID: 36598694
This comments helped me to solve my issue. Thanks for supporters.

Shaji
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This collection of functions covers all the normal rounding methods of just about any numeric value.
Technology opened people to different means of presenting information, but PowerPoint remains to be above competition. Know why PPT still works today.
Viewers will learn how to maximize accessibility options in an Excel workbook for users with accessibility issues.
The viewer will learn how to use the =DISCRINV command to create a discrete random variable, use this command to model a set of probabilities and outcomes in a Monte Carlo simulation, and learn how to find the standard deviation of a set of probabil…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question