Solved

OWA 2007 access denied

Posted on 2011-09-26
8
381 Views
Last Modified: 2013-02-15
Dears,

Some of my users have issues when trying to connect to OWA.
We gave them the url https://[server]/owa
It works fine for almost everybody except for a few of them.
I checked the feature in EMC and they are OWA enabled.
They get the error message :
"Forbidden
You don't have permission to access /owa/ on this server"

any suggestion ?

Thank you.
0
Comment
Question by:Soitec
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
8 Comments
 
LVL 6

Expert Comment

by:Reubenwelsh
ID: 36597671
If you run IE as another user, do they stll get this issue? Is it when they browse to OWA or is it when they login they get this problem?
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 36597872
Please check your inherited permissions as per my article:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2861-Activesync-Working-But-Only-For-Some-Users-On-Exchange-2007-2010.html

Please ignore the subject - just check the settings in case this is a similar issue.

Thanks

Alan
0
 

Author Comment

by:Soitec
ID: 36597896
Hi,
More details from my users :
They are able to connect, to read, to send or reply to colleages (I mean users on the same Exchange), but not able to send emails to external people.
0
SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

 

Author Comment

by:Soitec
ID: 36597906
alanhardisty,

Thank you for the tip.
I checked and the option was already enabled.

Soitec.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 36597950
No problems - worth a try.

Do your users see an error message when they try to send externally?
0
 

Accepted Solution

by:
Soitec earned 0 total points
ID: 36980395
Hi,
it was urgent and finally, it is gone for some users and I do not have news from the others...
So I do not know what to think about that...
Thank you all for your help !
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

724 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question