?
Solved

OWA 2007 access denied

Posted on 2011-09-26
8
Medium Priority
?
383 Views
Last Modified: 2013-02-15
Dears,

Some of my users have issues when trying to connect to OWA.
We gave them the url https://[server]/owa
It works fine for almost everybody except for a few of them.
I checked the feature in EMC and they are OWA enabled.
They get the error message :
"Forbidden
You don't have permission to access /owa/ on this server"

any suggestion ?

Thank you.
0
Comment
Question by:Soitec
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
8 Comments
 
LVL 6

Expert Comment

by:Reubenwelsh
ID: 36597671
If you run IE as another user, do they stll get this issue? Is it when they browse to OWA or is it when they login they get this problem?
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 36597872
Please check your inherited permissions as per my article:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2861-Activesync-Working-But-Only-For-Some-Users-On-Exchange-2007-2010.html

Please ignore the subject - just check the settings in case this is a similar issue.

Thanks

Alan
0
 

Author Comment

by:Soitec
ID: 36597896
Hi,
More details from my users :
They are able to connect, to read, to send or reply to colleages (I mean users on the same Exchange), but not able to send emails to external people.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 

Author Comment

by:Soitec
ID: 36597906
alanhardisty,

Thank you for the tip.
I checked and the option was already enabled.

Soitec.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 36597950
No problems - worth a try.

Do your users see an error message when they try to send externally?
0
 

Accepted Solution

by:
Soitec earned 0 total points
ID: 36980395
Hi,
it was urgent and finally, it is gone for some users and I do not have news from the others...
So I do not know what to think about that...
Thank you all for your help !
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Suggested Courses
Course of the Month13 days, 10 hours left to enroll

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question