[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

Launching SSRS 2008 Report Manager for the first time

Posted on 2011-09-26
5
Medium Priority
?
339 Views
Last Modified: 2012-06-22
Hi guys -

I'm having issues launching the report manager for the first time for SSRS 2008. I have the configuration manager set up (all defaults pretty much) but when I go to http://<servername>/Reports (or reports) or http://localhost/Reports (or reports) I just get a 404 page.

Can someone help me figure out how to get this to launch the report manager page? Or is there an easier/different way?

Thanks!
0
Comment
Question by:rmm2001
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 15

Expert Comment

by:Faiga Diegel
ID: 36599693
0
 
LVL 7

Author Comment

by:rmm2001
ID: 36600004
Odd - i switched my ports around and it seemed to have worked. So now I go to http://<servername>/Reports and it opens!

There's a problem when I upload my report though. I'm doing it via BIDS. So i go in and set everything up pretty much defaults again - and then when I say 'Deploy' I get a

"The specified report server http://<servername>/reportserver could not be found. Verify the syntax of the URL and that the report server exists."

I know its up and running though because I was able to add some users to it. Ideas as to why it's not letting me add a report? Or is there a different way to upload it all?
0
 
LVL 40

Accepted Solution

by:
lcohan earned 2000 total points
ID: 36717464
Please check the Project Poperties in BIDS before you hit Build then Deploy - go to "Project" menu option, last one on the list is "Properties" and make sure "TargetServerURL" mathces the one you put above like: http://<servername>/ReportsServer - I would use the IP:port number if not default 80  if possible instead of <servername>/
0
 
LVL 7

Author Comment

by:rmm2001
ID: 36845971
I'll check this here in a few hours. Is there any way I can alter the description of my report like I do on report manager on the /reportmanager page? Or is that something that I have to do manually from there?
0
 
LVL 40

Expert Comment

by:lcohan
ID: 36892450
You can put in Description in the ReportManager URL under "General" section of "Properties" tab.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction In the following article I’ll be discussing and demonstrating several different ways of how images can be put on a report. I’m using SQL Server Reporting Services 2008 R2 CTP, more precisely version 10.50.1352.12, but the methods ex…
If you have heard of RFC822 date formats, they can be quite a challenge in SQL Server. RFC822 is an Internet standard format for email message headers, including all dates within those headers. The RFC822 protocols are available in detail at:   ht…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…
In a question here at Experts Exchange (https://www.experts-exchange.com/questions/29062564/Adobe-acrobat-reader-DC.html), a member asked how to create a signature in Adobe Acrobat Reader DC (the free Reader product, not the paid, full Acrobat produ…

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question