VMWare View, USB has to manually connect each time

I have a Topaz signature pad that connects via USB and maps a comm port.
I'm using it within a VM View Session
The issue is that with every new logon I have to click connect for the "future device" every time.  Even though I have automatically connect USB checked by default.
Does anyone know a fix to this?
jjtierneyAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
jjtierneyConnect With a Mentor Author Commented:
I had to do something else.  I had to actually add a reg key:
Adding the reg key  below will allow the USB to map to the Com Port.  Works great.
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\VMware, Inc.]

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\VMware, Inc.\VMware VDM]

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\VMware, Inc.\VMware VDM\Client]
"connectUSBOnStartup"="true"
"connectUSBOnInsert"="true"

Open in new window

0
 
jjtierneyAuthor Commented:
Self corrected documented solution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.