Will connection be temporarily disconnected while setting up HA on 2 SSG5's?

If everything works as it should (I'm using the configuration steps from Juniper's knowledgebase), will I lose network connectivity (even for a couple seconds) during the process of setting up active/passive high availability on my 2 SSG5's?

Thanks!
sliknick1028Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
alienXenoCommented:
yes, you would see a blip on the network connectivity , a few seconds ,  when you set up the HA
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
sliknick1028Author Commented:
I didn't have a continual ping going on during the HA setup, but I did check our website right after I configured the HA  on my phone and it was up.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.