Solved

Intenet Explorer redirects msn.com to windows live sign in

Posted on 2011-09-26
5
1,348 Views
Last Modified: 2012-05-12
Hiya,

I have a client using Windows Vista and Internet Explorer 8.  When they set their home page to msn.com, then launch Internet Explorer, the browser redirects them to a windows live sign in page.  How can I stop this irritating behavior and make MSN.com appear as the home page?

I have deleted cookies, reset hosts file, in Firefox, no such behavior.

Thanks in advance
0
Comment
Question by:calavera44
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 10

Expert Comment

by:Jim-R
ID: 36708737
Using IE9 I observe no such behavior.  Check the actual URL in the settings.  It may not be strictly MSN dot com's address.  Perhaps FireFox doesn't have Java enabled or has the No Script add on (recommended for customizing what scripts are allowed to run)

First, ensure the "Windows Live sign in page" is really just that and not some phishing site attempting to hijack user names and passwords.

Second, ensure there is no malware doing the redirect (part and parcel of phishing) by comparing the https URL to the one from the redirection.  You could get the client to generate a HiJackThis log so you can look for entries related to the problem.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 36711431
calavera44--Here is the correct procedure for setting the Home Page.
http://windows.microsoft.com/en-CA/windows-vista/Change-your-Internet-Explorer-home-page
0
 
LVL 70

Accepted Solution

by:
Merete earned 500 total points
ID: 36713517
Sounds like the User installed the MSN browser
Go to tools internet options>and remove the homepage currently listed
and use Blank apply and ok. close IE
then open IE again navigate to msn.com and make it your homepage from there
MSN .com and hotmail is two different places
once you are on your country msn copy the URL into the Tools>internet options and paste in that blank press ok. dont click use current or use default just click ok  and close IE page
http://ninemsn.com.au/
0
 

Author Closing Comment

by:calavera44
ID: 36713835
Merete,

Thanks for your help.  Your solution worked.

JRA
0
 
LVL 70

Expert Comment

by:Merete
ID: 36713934
Excellent JRA
cheers
0

Featured Post

Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…
Suggested Courses

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question