Solved

Yahoo page changes location

Posted on 2011-09-26
2
334 Views
Last Modified: 2013-12-06
Whenever I access Yahoo it accesses the sg (Singapore) page despite my homepage not being set to Yahoo or even when it is set to yahoo.co.uk or yahoo.com
I've tried everything to stop it being 'hijacked' but to no avail.
I have tried 3 computers on my network and all three have same problem.
The "mail" link is always in 'red' which is a concern as normally it is in black.
I have tried both Chrome and IE browsers and same result.
I live in Japan and the clock settings are set to Japan
help much appreciated
0
Comment
Question by:racepro
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 21

Accepted Solution

by:
Papertrip earned 500 total points
ID: 36670469
When you login to Yahoo, click on your name at the top right where it says "Hi, yourname", click Account Info, verify your password, then scroll down to Account Settings and change your language/site/time zone.
0
 

Author Closing Comment

by:racepro
ID: 36676729
fantastic it worked
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you thought ransomware was bad, think again! Doxware has the potential to be even more damaging.
An introduction to the wonderful sport of Scam Baiting.  Learn how to help fight scammers by beating them at their own game. This great pass time helps the world, while providing an endless source of entertainment. Enjoy!
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question