Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Need to add a text field to a word 2007 form that is expandable

Posted on 2011-09-26
6
Medium Priority
?
290 Views
Last Modified: 2012-05-12
I'm uploading a word doc. I've deleted the bulk of the contract, it's all ok. What I'm having trouble with is creating the correct type of text box where it says Click here to enter text.

It's a rich text box, but if the person types into it, it's infinitely expandable to the right, and it messes up their 2-column table. I need to limit the width of the box.

Thanks. test.docx
0
Comment
Question by:mel200
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 50
ID: 36681767
Hello,

not in front of 2007 right now. It seems to be working fine in 2010.
shot
Do you have the latest Service Packs installed?

cheers, teylyn
0
 

Author Comment

by:mel200
ID: 36702399
I'm not sure- but I'm not the one who will be using it, there will be 20-30 realtors using it- would they all need the service packs installed? They might be using any version of  Word.
0
 

Author Comment

by:mel200
ID: 36703157
Hi, again, I just checked my version but pasting in a lorem ipsum paragraph, and it works too. But try just typing in some random text.  It will expand the text box to the right. Thanks.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 50
ID: 36707655
Before typing Lorem ipsum, I typed text manually and it worked fine. That was in 2010, though. Not sure about 2007.

Sent from my iPhone
0
 
LVL 76

Accepted Solution

by:
GrahamSkan earned 2000 total points
ID: 36707965
You need to fix the column width.

With the document unprotected and the table selected, find the Layout tab, Table group, Table properties button. Click here and find the Options... button on the Table tab of the dialogue. Remove the tick from the 'Automatically resize to fit contents' checkbox
0
 

Author Closing Comment

by:mel200
ID: 36818962
Worked for me, and I haven't heard back so I think we're good! Thanks!
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
The core idea of this article is to make you acquainted with the best way in which you can export Exchange mailbox to PST format.
In a previous video Micro Tutorial here at Experts Exchange (http://www.experts-exchange.com/videos/1358/How-to-get-a-free-trial-of-Office-365-with-the-Office-2016-desktop-applications.html), I explained how to get a free, one-month trial of Office …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question