Solved

Empty Cell in Cross Tab to populate with "N/A"

Posted on 2011-09-26
3
465 Views
Last Modified: 2012-05-12
: Hi,

I'm trying to figure out an issue with a Cross-Tab I have created in Crystal 2008.  The rows I am using are from a field called asset type.  The Columns are from a field called Test.description.  Each asset type field  has a number of test (test descriptions).  The Summarized field is called result text.  

However, because the asset types don't all have the same number of tests, there are a lot of blank cells.  Is there a way I can default these to say "N/A" so the user knows there is nothing to expect in that cell as opposed to think the tech just didn't enter the (result text field) test?

Hope this makes sense.

Thanks in advance!
Media-Volume-Control--sample.rpt
0
Comment
Question by:jjg1576
  • 2
3 Comments
 
LVL 100

Assisted Solution

by:mlmcc
mlmcc earned 500 total points
ID: 36695251
As I stated in your other question I can't find anyway to get a "VALUE" for the empty cells to test.

Here is an idea that might work

mlmcc
Media-Volume-Control--sampleRev1.rpt
0
 

Accepted Solution

by:
jjg1576 earned 0 total points
ID: 36695685
Thanks again- I was trying to upload a different report, but I think this will work.
0
 

Author Closing Comment

by:jjg1576
ID: 36895923
Solution worked- formula populates cell with N/A
0

Featured Post

Secure Your Active Directory - April 20, 2017

Active Directory plays a critical role in your company’s IT infrastructure and keeping it secure in today’s hacker-infested world is a must.
Microsoft published 300+ pages of guidance, but who has the time, money, and resources to implement? Register now to find an easier way.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I hate sub reports and always consider them the last resort in any reporting solution.  The negative effect on performance and maintainability is just not worth the easy ride they give the report writer.  Nine times out of ten reporting requirements…
Hot fix for .Net Crystal Reports 10.2.3600.0 to fix problems with sub reports running on 64 bit operating systems ISSUE: Reports which contain subreports fail with error "Missing Parameter Value" DEPLOYMENT SERVER OS: Windows 2008 with 64 bi…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question