?
Solved

Cannot mount Exchange 2003 stores

Posted on 2011-09-26
5
Medium Priority
?
376 Views
Last Modified: 2012-08-13
Hello

We have a sbs 2003 server running exchange 2003.
Yesterday the server crashed and i had to restore it to a different hardware from an acronis image.
The acronis image was 2 days old.I managed to successfully restore the image to the new server
maintaining the same partition names (c: and e: for the data).I put the drivers of the network card and gave the same ip address as before.All is working correctly except exchange 2003 which refuses to mount the store giving errors 9175 and 9518.I tried restoring the previous day backup from ntbackup selecting the option that "this is the last backup" with no success.Any ideas please because it's very urgent! Thank you

Event Type:      Error
Event Source:      MSExchangeSA
Event Category:      MAPI Session
Event ID:      9175
Date:            27/9/2011
Time:            8:51:13 pµ
User:            N/A
Computer:      SERVER01
Description:
The MAPI call 'OpenMsgStore' failed with the following error:
The Microsoft Exchange Server computer is not available.  Either there are network problems or the Microsoft Exchange Server computer is down for maintenance.
The MAPI provider failed.
Microsoft Exchange Server Information Store
ID no: 8004011d-0526-00000000

For more information, click http://www.microsoft.com/contentredirect.asp.

Event Type:      Error
Event Source:      MSExchangeIS
Event Category:      General
Event ID:      9518
Date:            27/9/2011
Time:            8:50:43 pµ
User:            N/A
Computer:      SERVER01
Description:
Error 0xfffffb40 starting Storage Group /DC=local/DC=venetos/CN=Configuration/CN=Services/CN=Microsoft Exchange/CN=VENETOS/CN=Administrative Groups/CN=first administrative group/CN=Servers/CN=SERVER01/CN=InformationStore/CN=First Storage Group on the Microsoft Exchange Information Store.
Storage Group - Initialization of Jet failed.

For more information, click http://www.microsoft.com/contentredirect.asp.

0
Comment
Question by:aciddo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 17

Expert Comment

by:Viral Rathod
ID: 36707748
Please refer my article

http://viralr.wordpress.com/2011/05/06/exchnage-store-dismounted/

Letus know if you have any query's .
0
 
LVL 17

Expert Comment

by:Viral Rathod
ID: 36707765
Also refer following article:

http://support.microsoft.com/kb/264228
0
 
LVL 10

Expert Comment

by:gaurav05
ID: 36707770
Hi,

Apply first following Cause of Resolution

http://support.microsoft.com/kb/896143

0
 

Accepted Solution

by:
aciddo earned 0 total points
ID: 36712637
I tried all the methods but no one worked to me.Finally I tried moving the log files from the "C:\Program Files\Exchsrvr\MDBDATA"  to another location and restarted the "Information Store Service" and voila it managed to successfully mount the database!
0
 

Author Closing Comment

by:aciddo
ID: 36898973
finally it worked
0

Featured Post

Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Suggested Courses
Course of the Month10 days, 4 hours left to enroll

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question