Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3267
  • Last Modified:

Symantec back up exec error 12.5 Error E00084F0

Hi Everyone,

How to fix the error below as i just want to back normal

Backup- F: Storage device "HP 1" reported an error on a request to write data to media.

Error reported:

This operation returned because the timeout period expired.

V-79-57344-34032 - The device timed out.

A selection on device \\Mycompany\Microsoft Information Store\First Storage Group was skipped because of previous errors with the job.

A selection on device \\Mycompany\Microsoft Information Store\Second Storage Group was skipped because of previous errors with the job.

A selection on device Shadow?Copy?Components was skipped because of previous errors with the job.

Backup- MycompanyStorage device "HP 1" reported an error on a request to rewind the media.

Error reported:

This operation returned because the timeout period expired.

V-79-57344-34032 - The device timed out.

( I have changed the company name to My Company )
0
kaushal177
Asked:
kaushal177
1 Solution
 
noxchoGlobal Support CoordinatorCommented:
Sounds like you have there bad image (snapshot) which is preventing the new image from running. Which "previous" errors is it referring to?
0
 
MidnightOneCommented:
See if you can eject the tape, then put another tape in to try a small backup.

If that backup fails, try the "retension" option under the device tab. It'll take a couple of hours.

If THAT fails, it's likely the mechanism is toasted.
0
 
kaushal177Author Commented:
@ Midnightone

I try the small back up test and works. What else can i check.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
kaushal177Author Commented:

Hi Midnightone

Please could you reply back
0
 
MidnightOneCommented:
Does exchange still fail to back up?
0
 
kaushal177Author Commented:
yes
0
 
kaushal177Author Commented:
small back files work fine
0
 
MidnightOneCommented:
If you manually try to back up Exchange (i.e., do it without scheduling the job) is it any better?
0
 
h_fahimCommented:
the job was running normally the day before and it was scheduled daily. the issue is that i log to the library see no errors. yet the job rate start to decrease after 20-30 vminutes from 1600 MB/M to reach 900 MB/M and then job fail
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now