Solved

Outlook 2010 Spellcheck in Signature not automated

Posted on 2011-09-27
6
496 Views
Last Modified: 2012-08-20
Hi there

We have created an HTML Mail Signature for Outlook 2010. The layout looks like a web-page and allows the user to type in the middle of the page (so that there is a header and a footer above and below the text respectively). The spellchecker works automatically when typing above or below the

The problem is that the spellchecker does not work automatically when typing in this space. One has to manually highlight the text, click on the Review tab on the bar menu and then click on the Set Proofing Language on the Language tab. Then untick the "Do not check spelling or grammar" box. This allows this area to be spellchecked.

What are my options to fix this? Is there anyway to set this as the default? Is there another mail client that would work for this (that has the HTML signature, spelling and is compatible with  Windows 7)?

Would really appreciate the help in resolving this!
0
Comment
Question by:henriqmib
  • 4
  • 2
6 Comments
 
LVL 8

Expert Comment

by:jawa29
ID: 36710494
Hi

There is an option inside the area you mentioned that allows you to set your choices as default. Have you tried that?

Jawa29
0
 

Author Comment

by:henriqmib
ID: 36711856
I couldn't see any that included this option. I see the language defaults, but none relate to the spell checking.
0
 
LVL 8

Expert Comment

by:jawa29
ID: 36712959
But inside that screen is the option do not check spelling and grammar. If you start a new message then go into that screen, remove the tick and then click on set as default. I tested and when I started my next new message it had remembered.

Jawa29
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Author Comment

by:henriqmib
ID: 36714526
It remembers it for the text outside of the HTML text, not between the header and footer. Is there a way to get it to remember it to apply to the text written in the signature? When I try this it starts with the option unticked and then when I type in the signature area it adds the tick back and I have to untick it after I have typed everything I need to.
0
 

Accepted Solution

by:
henriqmib earned 0 total points
ID: 37587666
I could not find a solution to this question
0
 

Author Closing Comment

by:henriqmib
ID: 38310959
No one could assist with the query
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
PHP contact form that lets the user to contact the company through email contact form. A button is fixed at the bottom of site, on clicking a new window will open where a user can send the email.
This video shows where to find templates, what they are used for, and how to create and save a custom template using Microsoft Word.
The view will learn how to download and install SIMTOOLS and FORMLIST into Excel, how to use SIMTOOLS to generate a Monte Carlo simulation of 30 sales calls, and how to calculate the conditional probability based on the results of the Monte Carlo …

919 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now