Solved

Outlook send-as option minus on half of message

Posted on 2011-09-27
8
151 Views
Last Modified: 2012-05-12
Morning all,

Im looking to find out how to setup a user in an 03 exchange server AD with the ability to send as another user (send-as option) not show the "on behalf of message".  I dont have the message as im an admin, was looking to replicate this for the user without making them an admin.

Any help is much appreciated!!
0
Comment
Question by:IT_newbie01
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 
LVL 1

Expert Comment

by:NetWORXmi
ID: 36710812
Are you trying to get it to display the "sent on behalf of" message, or just get it to display the "from" box to pick who they are sending it on behalf of? (Open new message- options tab- show from)
0
 

Author Comment

by:IT_newbie01
ID: 36710957
I dont want to see the "sent on behalf of" message.  Currently the are able to see the "from" field but it sticks that "sent on behalf of" message in there.  How do I take that off?
0
 
LVL 1

Accepted Solution

by:
NetWORXmi earned 400 total points
ID: 36711411
Check and see what settings you have their account set for on the "security" tab of their AD profile. The user you want to be sending the email should be listed there as "send as" ONLY- aparently other options mess things up... now the hard part in this is either waiting for exchange to catch up on the changes or restarting the stores to get the change to be seen by it.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:IT_newbie01
ID: 36712029

I have no security tab in Active Directory.  Is there another way to select this "send as" option for an user??
0
 
LVL 1

Expert Comment

by:NetWORXmi
ID: 36712090
Are you in the systems manager for Exchange, or in the Active Directory Users and Computers?

In AD is where I applied our settings, not systems manager itself.
0
 

Author Comment

by:IT_newbie01
ID: 36712134
Exchange.  I know it should be there but for whatever reason it was not.  I believe it was an addin that was not included at install??  Is there no work-around?
0
 
LVL 1

Expert Comment

by:NetWORXmi
ID: 36712568
Do you have accesss to the AD Users module? That is the way I learned it- the system manager seems more of a status module than configuration.
0
 

Author Comment

by:IT_newbie01
ID: 36712701
Sorry i misread that.  Im in Active Directory Users and computers, not system directory.  But the security tab is not available in my instance of AD.  Any thoughts on work-around.  
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Read this checklist to learn more about the 15 things you should never include in an email signature.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question