Solved

question on HSRP for cisco 2811 routers

Posted on 2011-09-27
2
599 Views
Last Modified: 2012-05-12
Hi , i have two 2811 routers and i want to configure HSRP with VIP 172.19.35.2

the config of the tw orouters is the same. Of course eaxh router has a static route to a respective ISP.

How do i do the HSRP

here is part of the config



hostname R2
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$AS6s$bbv4x.fnVASfrJCAmiVki.
enable password user
!
aaa new-model
!
!
!
!
!
!
!
aaa session-id common
!
!
!
clock timezone GMT 0
!
!
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
no ip domain lookup
ip domain name abc.com
ip name-server 172.20.3.21
no ipv6 cef


username cisco password 0 cisco
!
redundancy
!
!
!
!
!
!
!
!
!
!
interface Tunnel528
 description --- Site A & Site B VPN ---
 ip address x.y.z.w 255.255.255.252
 ip flow ingress
 no ip route-cache cef
 no ip route-cache
 delay 250000
 tunnel source FastEthernet0/1
 tunnel destination w.x.y.z
 tunnel key 528
 tunnel checksum


interface FastEthernet0/0
 description --- Connection to the Switch
 ip address x.x.x.x 255.255.255.0
 duplex full
 speed 100
 !
!
interface FastEthernet0/1
 description --- External Interface to ISP
 ip address y.y.y.y 255.255.255.240
 duplex full
 speed 100


router eigrp 100
 network x.x.x.0 0.0.0.255
 
 passive-interface FastEthernet0/1
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 y.y.y.y name ---->ISP


!
line con 0
 exec-timeout 35700 0
 logging synchronous
line aux 0
line vty 0 4
 exec-timeout 35700 0
 logging synchronous
 length 0
 transport input ssh
 transport output ssh
line vty 5 15
 exec-timeout 35700 0
 logging synchronous
 transport input ssh
 transport output ssh
!
scheduler allocate 20000 1000
ntp server 172.18.129.1
end
0
Comment
Question by:c_hockland
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
2 Comments
 

Accepted Solution

by:
c_hockland earned 0 total points
ID: 36710752
this is what i did for the "standby "

conf t
int fa0/0
standby 1 ip 172.19.35.2
standby 1 preempt
standby 1 priority 100
standby 1 timers 5 15

and this is for the active

conf t
int fa0/0
standby 1 ip 172.19.35.2
standby 1 preempt
standby 1 priority 110
standby 1 timers 5 15

0
 

Author Closing Comment

by:c_hockland
ID: 36710900
i found the solution
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Problem Description:   Couple of months ago we upgraded the ADSL line at our branch office from Home to Business line. The purpose of transforming the service to have static public IP’s. We were in need for public IP’s to publish our web resour…
WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses
Course of the Month7 days, 7 hours left to enroll

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question