Solved

Exchange 2007 needs transport restart a couple times a week on one of our CAS servers

Posted on 2011-09-27
1
519 Views
Last Modified: 2012-05-12
We have EXCHANGE 2007 and 2 separate CAS servers configured with it. Twice in the last week or so I have had users complain email was delayed or halted and I had to log into our second CAS server and RESTART the TRANSPORT service. Immediately mail starts flowing again. i am trying to find the cause of this issue. In looking through the logs I do not see any obvious errors, but both times I noticed before the issue starts I see several information event ids 2080 with the following data;
Process MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=1252). Exchange Active Directory Provider has discovered the following servers with the following characteristics:
 (Server name | Roles | Enabled | Reachability | Synchronized | GC capable | PDC | SACL right | Critical Data | Netlogon | OS Version)
In-site:
pti-boca-ad3.PTI.local      CD- 1 6 6 0 0 1 1 6 1
PTI-BOCA-AD5.PTI.local      CDG 1 7 7 1 0 1 1 7 1
 Out-of-site:
pti-boca-ad1.PTI.local      CDG 1 7 7 1 0 1 1 7 1
PTI-BOCA-AD4.PTI.local      CDG 1 7 7 1 0 1 1 7 1
 

For more information, see Help and Support Center at

Then immediately after I see event id 1002 "the service is trying to stop" referring to the transport service.

Finally, I get event id error 14001 "the processing is not responding and will be forced to shut down"
This seems to be about the same time the mail stops.

When I go to SERVICES on the CAS server, the TRANSPORT service appears to be running, but always need to hit RESTART to get the mail to flow again.

I was wondering if this has something to do with our active directory syncronizatiion or if that is just a cooincidence. If anyone has any suggestions on how to trouble shoot this, I would appreciate it...thanks
0
Comment
Question by:Thor2923
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 10

Accepted Solution

by:
abhijitmdp earned 500 total points
ID: 36722204
Have you installed any antivirus on this server, check in event logs if anything is blocking the service to execute properly and it failing.

-Abhi
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains the steps required to use the default Photos screensaver to display branding/corporate images
A company’s centralized system that manages user data, security, and distributed resources is often a focus of criminal attention. Active Directory (AD) is no exception. In truth, it’s even more likely to be targeted due to the number of companies …
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question